Windows xp reinstall - can't get f8 to respond

By Cloudmanii ยท 4 replies
Jan 9, 2007
  1. As a possible cure to a rebooting computer when windows starts to load, I decided to reinstall Windows XP from the original genuine disc. It goes through the process and loads the terms and conditions screen and asks me to hit f8 to accept or escape to not accept. I have tried many times, including alternate Windows SP genuine discs, to accept the terms and conditions and nothing happens when I push f8. Keyboard is attached and working and I don't see any problems in the bios setup. This has me baffled.

    I am new to this form. Hi everybody and thanks for your help.

  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    How do you know the keyboard is working? If it works in the BIOS and not during the install you have a setting wrong in the BIOS. This a USB keyboard?
  3. Cloudmanii

    Cloudmanii TS Rookie Topic Starter

    The Keyboard works. I have tried switching keyboards - it doesn't make a difference. It is not a USB keyboard. Bios settings are correct.
  4. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    Does your keyboard have a FLock button? This locks F-keys and caught me out for around 30min once!
  5. Cloudmanii

    Cloudmanii TS Rookie Topic Starter

    No, it doesn't have a Flock key but a couple of my other ones do. This is good information to know as it would have gotten me sooner or later.

    Actually, the mystery is now resolved. I changed keyboards three times. As a last resort I tried an old AT keyboard with PS2 adapter and it worked. I have no idea why as the f8 key on the original keyboard would put the computer into safe mode.

    Anyway, thank you for your help.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...