1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Wireless network trouble

By Jula
Dec 13, 2009
  1. Wireless network trouble - no wireless when ethernet cable is plugged in

    Hey all

    I've been roaming the net for two days in a row but I can't find any answer to my problem, so here's my first ever shout for help on a forum:

    A while ago, i read something about the possibility to use your pc as a wireless accesspoint for other pc's (internet connection sharing on an ad hoc network). I thought this being very useful so I tried it and it worked immediately. About 15 minutes later my pc decided to go to sleep (because I wanted it to in any other situation) so the connection fell away. Ever since I have been unable to create any wireless network, and after a while I discovered that I can't actually detect any wireless network in range as long as the ethernet cable is plugged in. As soon as I unplug it available networks pop up. This is not so much a problem as I would like to get the ad hoc network to work again.

    Here's what's up with my pc and what i've tried:

    -My pc is a HP compaq 8510w workstation with a intel wireless wifi link 4965AGN module, and running windows 7 professional (64-bit)
    -It didn't fall down or i didn't bump it or anything recently
    -I was sharing my internet connection (cable) through an ad hoc network (wireless) and it worked fine on the other laptop when my pc went to sleep and the problems started
    -The main problem is that I can't create a new wireless network anymore, when i do so, windows says "Could not create [network]"
    -So I tried restarting for several times, turning off my wireless adapter and back on, I searched the internet for solutions, like a driver update, I reinstalled the drivers for all wireless and bluetooth adapters, I went looking in the bios and turned off the wireless radio and back on and after all this i found out that, if i unplug my ethernet cable, wireless connections do show but the real problem remains. I also went through thousands of setting of the adapters and also my firewall but no results so far.

    If anyone knows how to solve this, I'd be enormously thankful! Or if you need more information, let me know!

  2. raybay

    raybay TS Evangelist Posts: 6,908   +10

    Have you tried uninstalling all related software and firmware, then reboot and defragment, then reinstall everything.
  3. Jula

    Jula TS Rookie Topic Starter

    Well, yeah I guess the only software that I use for it is firmware.... and Windows, but I really don't want to reinstall windows again
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...