WMP taking over my multimedia?

Status
Not open for further replies.

Goofy Newfie

Posts: 199   +1
I am sick and tired of WMP 8.0 having its way on my computer. I prefer Quicktime for viewing video clips during my surfing missions, yet even after I associate these file-types to open in QT, there comes WMP to play them, and my QT asociations have been RESET to WMP. How do I rid myself of this unholy beast?

:dead:
 

StormBringer

Posts: 2,218   +0
check Tweakxp.com they may have a removal tweak to get rid of Media Player.

Otherwise I'm not sure why you are having this problem because I have no problem with it and I have some media set to use it and other stuff assigned to other programs, none of them ever give me any trouble.
 

Mictlantecuhtli

Posts: 4,049   +13
Maybe WMP8 has an option like IE - check if default player (browser)? File associations are buried in the registry, in HKEY_CLASS tree. I don't remember the exact keys though, but try looking for "wmplayer.exe".
 

Vehementi

Posts: 2,644   +2
Control Panel -> Add/Remove Programs

Wait, trying this in Windows ME doesn't work! :eek: It's not there! :eek: /me is not surprised.

Go into preferences and deselect everything in file associations. Then go into Control Panel, and to Folder Options, there you can see the different file types, and what programs are associated with them. Edit at will :D
 
Status
Not open for further replies.