Wrong color fills with GTX 460 on WoW and Rift

By Boggy ยท 6 replies
Feb 15, 2011
Post New Reply
  1. Ok so recently I purchased a gtx 460 hawk and have been having major problems in my games. I have flickering during different effects in SC2, and major color issues in Rift. Essentially, any game I play has an issue. Here is a rundown of my system

    ASUS M4A785TD-V EVO motherboard
    AMD Phenom II x2 555 CPU (Overclocked to 4.1Ghz and 3 cores as 4th was unstable)
    4GB G.Skill Ripjaws DD3 1600 Ram (9-9-9-24 timings)
    MSI GTX 460 Hawk
    Antec Eco Neo 520W PSU
    WD Caviar blue 500GB HDD
    Windows XP SP3 32-Bit

    Ok so heres the wierd part, the issue is temporarily solved whenever I reinstall the graphics drivers but the issue returns after a bit. I would be playing starcraft II and all of a sudden the game crashes and when I open it back up, the issue has returned and I have to reinstall the graphics drivers. My graphics card is not overheating as it is in a very well ventilated case and is running at stock speeds and I have also monitored the temps and they remain very low. I am fairly certain the card is not defective as I have already RMAed one and they simply replaced it with a new one

    Any ideas on what could be wrong?
  2. Boggy

    Boggy TS Rookie Topic Starter

    I realize now I probably did not give enough information so I am going to add specs and a picture of what the error looks like

    G. Skill DDR3 1600 4gigs RAM
    MSI Hawk Talon Attack GTX 460 1GB Video Card
    Western digital caviar blue 500gb HDD
    Windows XP 32bit OS


    the error will usually go away if i reboot the game but will occasionally progress and cause BSODs
  3. klepto12

    klepto12 TechSpot Paladin Posts: 1,115   +9

    sounds like your video card might be overheating might need to lower those clock speeds a little.
  4. Boggy

    Boggy TS Rookie Topic Starter

    This does not appear to be the problem because my card is not going above 45 celsius and even after i lowered the settings to min still the same error, Just another piece of info my processor is Phenom II X2 555 BE that i unlocked to 4 cores @3.2GHZ
  5. Boggy

    Boggy TS Rookie Topic Starter

    updated with info and am hoping for some help here
  6. klepto12

    klepto12 TechSpot Paladin Posts: 1,115   +9

    you might try to download driversweeper and uninstall all nvidia display drivers then reinstall because sometimes when you uninstall with the nvidia uninstaller it doesnt quite get all the stuff just try it and see if it helps :)
  7. BlindObject

    BlindObject TS Rookie Posts: 412

    If the driversweeper doesn't work, I"d return the card.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...