XP SP2: When Switching users, all Passwords are not accepted

By Chibi
Nov 28, 2006
  1. Hello,

    I am having a very vicious problem. It has happened before, but I thought it was caused by the XP AntiSpy software I used. Well I have since reinstalled XP SP2, Updated it, and am not using any software to remove some of Windows' annoying features.

    What would happen is, I would have just a regular user account, set as admin, with a password. I could boot into windows and the password would be accepted and everything is fine. Well when I leave I go to the switch user screen, so that someone cannot access my computer without knowing my password. Normally I could just type in my password and login. But now, it will not accept my password and I cannot get in at all. However, if I restart the computer from this screen and after Windows loads I get the login screen (it looks exactly the same as Switch User) my password is always accepted successfully and I am able to login on a fresh reboot.

    If I go to switch user again, the problem occurs once again even though it just worked on a fresh restart. I thought I had solved this with a reinstall, but it seems after a month of normal computer use it has started to happen again. Does anyone know the cause or remedy for this issue?

    If I remove the password from my account and go to Switch User, it will say it has a password (even though it shouldnt), but won't accept any. I would really like to solve this and I appreciate any input. I tried googling and searching these forums but found nothing... which scares me because that might mean this hasnt happened to anyone else.. but its happened to me on separate installs so I dont know..

    Thanks again. Really, I mean that.

  2. smore9648

    smore9648 TS Rookie Posts: 697

    I have never heard of this either.

    Try to set your login option as the classic login and see if you get the same issues

    I do not use the switching option, its useless to me
  3. Chibi

    Chibi TS Rookie Topic Starter

    This seems to solve the issue. I don't actually need the switch user function, I had just been using it as a way of locking others out of my computer. The classic way still allows me to do this so that's great.

    Very strange issue though.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...