Yay for blue sparks

By Bluemouse ยท 8 replies
Apr 10, 2008
  1. Hi all,

    So I was shutting down my computer today, and just as I hit the point where it was about to turn off, I had a blue spark come from the case (clear side so I saw it). I'm assuming that it was my PSu, but what do you think? Could it have fried my mobo too? I'll try a new psu as soon as the stores open tomorrow, but I really hope that it wasn't my motherboard too.

    Funnily enough, I was running windows and about to install gentoo. Guess microsoft didn't like that idea?
  2. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    Sounds like your PSU indeed. Might of taken your motherboard with it, only one way to find out :).

    Aye, blame MS for everything! I choked on water half an hour ago, I blame Bill Gates.
  3. Bluemouse

    Bluemouse TS Rookie Topic Starter Posts: 195

    Of course blame M$ for everything. There was obviously a computer chip inside that water that causes you to choke whenever you think bad thoughts about Microsoft or think of Linux or Macs :)

    And yeah, guess there is only one easy way to find out (other than getting a voltmeter hooked up to the psu, which I don't have).
  4. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    I know how it feels. I've been trying out different Linux distros for about a month.

    After installing one, I accessed my XP HDD (I have XP and Linux on separate drives) and tried to transfer data to my Linux drive. I copied/pasted an entire folder and when I went to access it a bit later (to listen to music) nothing was there. I thought perhaps being the newb that I am with Linux I made an error but really, copy/paste is kind of a one way street.

    So, giving it another chance I tried to transfer the data again and about 3-5GB worth of data was missing. Now, I wouldn't of cared so much if it didn't make the transfer to my Linux drive, but, it some how managed to delete the data on my XP drive along with it.

    Microsoft deleted my data out of spite :D.
  5. Bluemouse

    Bluemouse TS Rookie Topic Starter Posts: 195

    Ok, just confirming that it was my psu :) yaay for mobo working *knock wood*
  6. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    ;) Good news, kind of. Was it a cheapo PSU?
  7. captaincranky

    captaincranky TechSpot Addict Posts: 13,010   +2,536

    This is a puzzlement. Ubuntu will read NTFS (and write it too I think).I've opened jpeg. photos (with GIMP in Ubuntu) from a "Volume" HDD which were placed there by Photoshop with XP. I'm inept with Linux too, but it may simply have to do with the fact the files were on a Volume. XP simply ignores the entire Linux partition as "unassigned space". I have XP and Linux on the same drive (partitioned), but the second drive is just one partition, recognized in Windows as "volume".
  8. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    I wasn't using Ubuntu. I was using openSUSE 10.3, although, that obviously reads NTFS as well (to some extent anyway... lol). No idea what happened, wish I did :(.
  9. captaincranky

    captaincranky TechSpot Addict Posts: 13,010   +2,536

    Bill Gates Made Me Do It....!

    Microsoft bought Novell, So indeed, there may be a conspiracy at work here!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...