yet another Asus Crosshair post...

By shadowflight
Oct 10, 2007
  1. Okay, so i am building a new computer for a friend and really want to avoid RMAing this mobo. i have read over other posts regarding issues with this motherboard but none match my issue perfectly so here goes:

    System Specs:
    Asus Crosshair AM2 nForce 590
    EVGA Geforce 8800 ultra 768mb gddr3
    AMD 64x2 6400+
    Corsair Dominator 2x1gb paired ddr2 800
    Gigabyte 800w Odin GT
    Zalman 9700 led heatsink
    2 sata optical drives
    1 sata hard drive
    1 floppy drive

    okay that out of the way. I hooked everything up and started this puppy up. motherboard pwr good light came on (i have the mobo led's turned off) the fans all started, drives spun up and became active. I/O LED post display lit up and started to display gibberish. a single line would display 11111111, 88888888, WWWWWWWW, MMMMMMMM. it would alternate between these four and a fith row with all lines filled out like a "0" with and asterick in it. it does this all the time as soon as you turn on the PSU. no matter how many devices are connected. never got any mobo post beeps and never got a picture on the monitor.

    tried replacing the vid card with a known good. no go. configured the mobo down to just the cpu and psu, tested. dame post gibberish. added one device back at a time mem, vid card, hdd, optical drive, etc. tested afer each device, same result.

    check for shorts. nothing is making contact with the mobo that shouldnt be.
    reset cmos after activating the switch. same result.
    threatened it with its own life. no luck.

    i figure im gonna have to RMA this board. just wanted to see if you guys might know somthing i dont. more than anything (besides having this thing work) i would like to know what the damn poster message is.

    as of right now i am avoiding calling Asus. have heard nothing good about there tech support.

  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

  3. shadowflight

    shadowflight TS Rookie Topic Starter

    i thought of that, and the memory matches up to what they have listed in the mobo manual (or close to it):TWIN2X2048-6400C4D

    but when i take the mem out and configure it down to the psu/mobo/cpu i still get the same damn error message on the poster.

    so i figure i will just RMA it and be done with it. thanks for the suggestion though.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...