1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Yet another "can't ping hostname" title - but different

By T3CHTYP3 ยท 6 replies
Apr 15, 2011
Post New Reply
  1. Yes, yet another topic seemingly on one that has been asked many times before. But this is definitely different.

    The PC:
    Windows 7 enterprise
    an mdg vxi with dual NICs ( one is running to science equipment with a static ip - works fine)
    the other connects to the company network (well, it's supposed to) It's not actually on the domain yet, because the network path can never be found because of this DNS issue.

    The Issue:
    I can ping any site by it's IP, but never by its hostname. I cannot load any sites though the browser by using the IP, the browsers (IE6 <-- it's our standard browser right now, eww and firefox although that's not really supposed to be installed) cannot load anything. According to windows the card is fully connected with internet access.

    We have tried:
    1) trying different NICs as the secondary ones
    2) removing the secondary and using only the onboard to connect externally
    3) giving it a static IP and entering the DNS servers - we've tried our dns servers as well as googles public ones
    4)all cmd commands that I could think of - nbtstat, ipconfig /flush and reg DNS, fixing the host file, deleting the TCP/IP stack
    5)plugged in a laptop just to make sure the port was okay and everything worked.

    I've pretty much done anything I can think of and anything I've read online. I'm sure other things were tried I just can't remember everything I've done or my team as done as we've been working on this for over a week on and off. I am cisco certified and took network engineering in school, I even called in my networking brain trust back home and we couldn't figure this out.

    I'm thinking it's something the science company that came in to set up the machine did and I am hoping it doesn't have to be re imaged as they would have to be called back in to setup the machines again.

    Anyone that solves this will be my hero forever :)
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Any luck with this issue?
  3. T3CHTYP3

    T3CHTYP3 TS Rookie Topic Starter

    We just fixed the issue today. Installing SP1 fixed the issue. That was the only thing that would fix it, as we have tried absolutely everything else that could have been possible.
  4. jobeard

    jobeard TS Ambassador Posts: 12,485   +1,428

    I Believe that is/was a routing issue.

    start->run->cmd and see the routing table using
    route print
    dual nics complicate the use of the Default Route
  5. tipstir

    tipstir TS Ambassador Posts: 2,839   +193

    Subnet Mask are correct I take it? For both NIC to be shown correctly.


    Are these PCI-X sloted or onboard? Are they the same? Which one is acting up?
  6. jobeard

    jobeard TS Ambassador Posts: 12,485   +1,428

    I'll show it this way:
    Active Routes:
    Network Destination        Netmask          Gateway       Interface  Metric
       20       20
         20       1
    Default Gateway:
    the default route is derived from the first line, ie, the least restrictive route
  7. Barcef

    Barcef TS Rookie

    Hostnames might not be part of the dns lookup table. DNSmasq is usually not an option in lower-end cisco routers like the 2500, for example. I would have to replace that firmware with DDWRT to have that option. However it currently disables my 5ghz radio. Dnsmasq isn't a big deal for me, but it would be nice to have.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...