TechSpot

ASUS A7N8X-E replacesment Boot-up Problem

By Jose211
Jun 18, 2005
Topic Status:
Not open for further replies.
  1. Replaced old ecs mobo with the asus and it proceeds thru standard boot up, including making bios changes to the "insert CD" prompt. When this is done I get a message that its checking hardware. After that -- nothing just a blank screen. CPU "duron" 1.3 GB, 40 GB HDD, @ CD_ROMs, Floppy, 512 MB RAM 1 Stick, And TNT2 AGP card is all that are connected. Can someone help me??
     
  2. kol_indian

    kol_indian TS Rookie Posts: 368

    Are u trying to run the new setup using the previous installation of windows if so then do a complete re-install, it will solve the proble. :grinthumb
     
  3. Jose211

    Jose211 TS Rookie Topic Starter

    :) Thanks..I eventually came up with the same answer and ASUS confirmed it, It was something I was reluctant to do. After much finagaling around I finally found myself forced to do the complete reinstall . Everything worked except the Norton 2005 software in their file which has a bug in it that kept giving me blank pages on the internet. :jose211
     
  4. kol_indian

    kol_indian TS Rookie Posts: 368

    good to hear it solved ur problem :angel:
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.