GTX 260 Crysis Problem

By princeton
Feb 9, 2010
  1. Hi,

    So I have the following build.

    Intel Core 2 Duo E7500(Bastard won't overclock a single mhz!)
    GTX 260 Core 216 @ 680 core 1466 shader and 1250 memory
    8GB DDR2-800 Ram
    Asus P5Q SE Plus motherboard

    So anyway. When I try crysis on very high at 1280x1024 no AA I only get like 20FPS. This doesn't seem right as in benchmarks it gets an average of 30fps on that settting. Also when I change to just high I only get an increase of around 5 frames. This is ridiculous as I get around 100fps in games like MW2 ect. Is there something wrong with my PC or is crysis just the issue? Also I was running the newest 196.32 forceware but downgraded to the 186.18 drivers due to people(including me) having problems with the new drivers rangine from crashes to degrading performance.
  2. dividebyzero

    dividebyzero trainee n00b Posts: 4,891   +1,258

    20FPS - average ?
    Have you optimised the game in the nVidia console ? deleted the Crysis folder in C/docs and settings and all the usual streamlining ?
    You should probably be averaging the 30fps at 1680x1050 (with 0xAA.16xAF) on High
  3. princeton

    princeton TS Addict Topic Starter Posts: 1,677

    By nvidia console do you mean using the control panel to set up an optomized profile? Then no I just installed win7 and lost all my data. Forgot to do that. Ill post back after.
  4. dividebyzero

    dividebyzero trainee n00b Posts: 4,891   +1,258

  5. princeton

    princeton TS Addict Topic Starter Posts: 1,677

    Well messing with the nvidia control panel didn't help. I'll check those. Thanks for your help.
    EDIT: I found a custom config and It runs amazing! Looks like high/very high DX10 but in DX9 with 50fps average! Thanks for all your help.
  6. princeton

    princeton TS Addict Topic Starter Posts: 1,677


    Is it true the benchmark tool gives higher frames then you will see ingame?
  7. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 869   +8

    well when i run the benchmark tool a get about 25-30 FPS and in-game i get about 30-33 FPS and thats with all max setting with no AA and no AF.i guess it has something to do with how fast the camera moves in the benchmark tool
  8. dividebyzero

    dividebyzero trainee n00b Posts: 4,891   +1,258

    That can be the case. Certain passages in the Crysis games can make performance dip severely fps ( Paradise Lost in Crysis and Frost in Warhead). I would use the benchmark as a guide only if you see lagging or stuttering-it will confirm for you what the game is actually doing. I use FRAPS for this purpose. For every new build I perform I run through save game points at the the most graphics intensive portions of the game with FRAPS running- the game becomes a full system stress test, whereas most utilities (OCCT/IBT/LinX/Memtest/HD Tune/Prime etc..) usually test one component in relative isolation.

    Edit: the main reason for the difference between benchmark and actual play is that the benchmark requires no interaction with player input.

    Enjoy your gaming.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...