TechSpot

Unknown device can not find driver Win XP SP3

By Gerald
Apr 23, 2012
Post New Reply
  1. This is my set up

    2gig DDR2 Gskill Ram
    Nvidia's GeForce 7950 GT graphics card
    AMD Anthlon 64 X2 Dual Core Processor 4600+
    Windows XP sp3


    I did a reformat 2 times yesterday and i still have this error. When i boot up it says New device found, type Unknown and cannot locate the drivers. so i went to RUN typed msinfo32 went to components- problem devices and this is what i see.
    Device= Unavailable
    PNP Device ID= ACPI\AWY0001\2&DABA3FF&0


    I have tried and downloaded a few asus files that i thought had the driver in it but i guess i was wrong.
     
  2. Rabbit01

    Rabbit01 TS Guru Posts: 753   +53

  3. Gerald

    Gerald TS Rookie Topic Starter Posts: 20

    thanks i checked it out and tried to download the file from the link. it was a zip file but when i tried to extract it there was nothing contained in the file.
     
  4. Gerald

    Gerald TS Rookie Topic Starter Posts: 20

  5. Rabbit01

    Rabbit01 TS Guru Posts: 753   +53

    Saw the link from Voodish in Google search results earlier. Glad it worked out.
     

Similar Topics

Create an account or login to comment

You need to be a member in order to leave a comment
TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.