Removes setup configuration steps that were confusing in SoftPaq SP24871
Adds support for new products.
Respective Intel, VIa or Nvidia Chipset supported INF must be installed prior to installing this audio driver --

- For Intel chipsets (ICH2, 4 or 5) use SoftPaq SP24297 or later

- For Nvidia chipsets (MCP1, 2 or CK8) use SoftPaq SP24324 or later

- DirectX 6 or higher should be installed prior to installation of audio drivers from this Softpaq.

- If you use Compaq System Software Manager (SSM) you must be using version 1.50 or later.

For more information on Compaq SSM and to obtain the latest version of Compaq SSM please use the following URL: http://www.compaq.com/im/ssmwp.html.