By solubledrain ยท 12 replies
Jun 7, 2009
  1. Identifying My BSOD

    Blue Screens in general have been on going for a while, but not to get too deep, I need help having a look on my Dumpfile and seeing what could possibly be the problem. My Blue Screens are easily produced by putting on a medium or heavy load on My Computer. Sometimes even easy as playing a flash game. But always when watching hulu videos or running decent computer games. But anyway, thank you and I really appreciate your time and efforts.

    The computer has rebooted from a bugcheck. The bugcheck was: 0x1000007f (0x0000000d, 0x00000000, 0x00000000, 0x00000000).

    I have a ASUS M2A-VM Motherboard using the Integrated ATI Radeon Xpress 1250.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

  3. solubledrain

    solubledrain TS Rookie Topic Starter Posts: 18

    Thanks, Route, but the link you gave is broken. I'll post more minidumps later, TY.
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Hmm, that's weird. Anyway if you google AmdPPM.sys you might find a solution that firs your issue. That driver certainly was cited in the minidump you provided.
  5. solubledrain

    solubledrain TS Rookie Topic Starter Posts: 18

    Hey Route, I Posted a 2nd Bluescreen minidump at the top that just produced right now.

    Maybe that had to do with me updating my Dual Processor through device manager. I rolled it back just now. Hopefully that made it stable; but in Windows Update under Hardware its suggesting me to download and update for the Advanced Micro Devices - Other Hardware - AMD Processor. I dont know what best option for me to do. Leave as is or update...

    I have a AMD Athlon(tm) 64 X2 Dual Core Processor 6400+

    Thank You for all the help again. I will be posting more minidumps as I get more bluescreens.
    SO BASICALLY; I can easily produce my bluescreen when loading few flash games and loading few videos on hulu.
    Or just run a game like counter strike or anything.

    But running things off the internet explorer 7, I get this error most often now.
    Faulting application iexplore.exe, version 7.0.6000.16827, faulting module flash10b.ocx, version, fault address 0x000487f4.

    And the fault adderss varied from in the Event Log,
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    If it is an AMD update I would consider it, but if it is a Windows update I would hold off. The forums at PlanetAMD64 will most likely to be able to give you solid advice in this matter.

    I read your second minidump and it only cited a Windows driver. However, it is an 0x8E error and these are almost always caused by hardware issues and are particularly a strong indicator of corrupted memory.


    Run Memtest on your RAM. Do not run it for less than 7 Passes. Start it before going to bed and check it the next morning. If you have any errors you have corrupted memory that needs to be replaced.

    See this link and follow instructions: https://www.techspot.com/vb/topic62524.html

    * Get back to us with the results.
  7. solubledrain

    solubledrain TS Rookie Topic Starter Posts: 18

    Let me try to upload more minidumps in a few. Thanks. I'm wondering if a brand new MOBO will make things easier. D:
    I'll give the memtest a try maybe, but i've actually tried using my friends computer ram, which his system is stable and the same problems still rose.
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Asus motherboards are very well known about being very picky about the RAM installed. In fact, for each and every board model ASUS makes they give a list of certified RAM.

    I have lost count of the number of people who've installed "other" RAM not on the list and they experience issues similar to yours. Your friend's RAM may not be compatible.

    Go to Asus' website, fing your motherboard and see if your current RAM is on the recommnended list.
  9. solubledrain

    solubledrain TS Rookie Topic Starter Posts: 18

    Is perhaps my Dual Ram Configuration is wrong? Anyway here is my Ram and the qualified vendors list. Mine is not on the list I guess, which I assume is Conflicting things???
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Well your Kingston (good memory makers) is PC-6400 and it is DDR2 which your motherboard is designed for.

    How much memory do you have installed? Is there any way you can link to NewEgg so that we can see the exact memory you have installed?
  11. solubledrain

    solubledrain TS Rookie Topic Starter Posts: 18

    I have 2GB installed currently. On DIMM_B1 and /A1. My ram ktc1g-udimm is not under newegg.
  12. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Are the RAM sticks in the same colored slots? Sorry, I don't know how your memory slots are configured on your motherboard.

    You could also go to kingston's website and check your motherboard against the RAM you have installed. I believe they have a free scan like Crucial.com does.
  13. solubledrain

    solubledrain TS Rookie Topic Starter Posts: 18

    Yes my Two Ram sticks were on the same colored slots. To be exact, on the Channel A config. I've also tried on the Channel B config to perhaps fix the problem.

    My motherboard is configured with
    Channel A DIMM_A1 and DIMM_A2

    Channel B DIMM-B1 and DIMM_B2

    I ended up giving the process of elimination a try again.

    I put one of my ram on DIMM_B1 for single-channel configuration and it wouldnt even boot up; that might point to my bad ram or something (maybe even my motherboard ram slot), which could have been causing all my problems.

    then so, i tried my last Ram stick in the DIMM_B1 for single-channel configuration and it booted up and everything is really really stable now. I think I might have fixed my computer finally...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...