2 WD drives

By kpbradley
Dec 29, 2009
  1. I just built a new machine a MSI 770-C45 AM3 AMD 770 ATX AMD Motherboard, AMD Phenom II X2 550 Black Edition Callisto 3.1GHz Socket AM3 80W Dual-Core Processor and G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit. I have been trying to get this to work and I am having no luck. I have installed several different OS and have had the same issue. I cannot install any programs ie. Alcohol 120, Nero or office. I had these programs on several different machines without a problem. I am currently running Vista but have had XP and Windows 7 installed each with the same issue. My firste HD is a WD 80GB without any jumper and the second is a WD 320GB and again no jumper. Anyone have any knowledge of this issue?? Please help
  2. onesmartidiot

    onesmartidiot TS Enthusiast Posts: 95

    If you can get an os onto the drive, and view both drives within the o/s, they drives shouldnt be the problem.

    are you installing from a cd/ dvd drive?

    what are the hard drives, cd drives? IDE? Sata?

    If you have two ide devices on a ribbon without jumpers, chances are one of them wont be seen (maybe your cd drive isnt being seen/ why you cant load any software) Make sure each is set as a slave or a master per ribbon.

    My advice is to be more specific in the problem and the steps youve taken to try and solve it.
  3. kpbradley

    kpbradley TS Enthusiast Topic Starter Posts: 114

    They are SATA but it was determined the HD's were bad and being replaced by western digital
  4. kpbradley

    kpbradley TS Enthusiast Topic Starter Posts: 114

    OK, I replaced both HD's and still the same problem. I replaced the memory Patriot G Series ‘Sector 5’ Edition 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333, I have tried different SATA cables and slots on the Mother Board. Still have the same problem. The cd drives are IDE but the HD's are SATA. I don't think that vista would be the problem but I am considering putting XP on the HD in the morning.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...