A7N8X-E deluxe SATA Win2K install fails

By sultan · 8 replies
Aug 12, 2004
  1. Hello,

    I tried several times to install Win2k on a single SATA harddrive (Samsung SP1614C). With F6, I installed the SATA-drivers for the silicon v10050 drivers found at
    and there are always errors:
    Sometimes i get a plain BSOD saying either "KMODE_EXCEPTION not handled" or "irq less than or equal to(...)" right after Setup attempts to "start Windows 2000" or something like "Si3112r.sys: error in line 163". Once even I managed to choose the dest. partition, copy the files and when Windows started up for the first time to continue the installation, yep, I got the BSOD once again. The odd thing is 1.) installing Linux, e.g. Slackware was no problem at all and 2.) no matter what I tried , trying to update the BIOS always gave me "checksum" errors and 3.) all of the above was reproducible on an identical box (only the cpu differed, the other one had a athlon xp3000+).

    My hardware (x2):
    Athlon XP2800+ (other one: 3200+)
    Asus A7N8X-E deluxe rev 1
    sapphire radeon 9800pro
    768mb of 3rd party ram not being on asus' compatibility list, but proven ok (twice)
    samsung spinpoint sp1614c

    I have the raid jumper enabled, the boot sequence is CDROM, SCSI (tried also hdd0 instead), boot other=off . I tried different versions of the driver from different sites. I tried different floppy disks since they are older ones and possibly not working, and different floppy drives. That problem also exists when trying to install Win XP.

    My questions.: 1.) What am I doing wrong? 2.) Could it be that a crappy floppy drive controller produces random errors on the floppy disks without the OS recognizing them when writing? Because I copied the files from an older box. (this could explain the really strange fact of aditionally not being able to flash the bios).

    thanks in advance
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to Techspot

    Did you partition and format the HD already?
    Have you tried it with the drivers that came with your mobo?
  3. sultan

    sultan TS Rookie Topic Starter

    I already got the answer: It seems that either the floppy controller from my third computer produced random errors (more possible IMHO) or that all(!) of the seven floppy disks i own were crappy. However, copying the drivers from ftp.asuscom.de on newly bought floppy disks with a notebook floppy drive finally worked, thanks nonetheless.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    If you know how to, slipstream SP4 into W2K, then burn a bootable CDrom.
    No more fiddling with floppies.
    The "how to" is readily available either on this forum (use search) or on the www (use Google).
  5. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    You'll still need a floppy with the SATA drivers if you wish to install Windows 2000 on a SATA drive. Otherwise the setup process will not be able to detect any hard drives & will exit.

    You don't have that problem with motherboards where SATA is natively supported.:blackeye:
  6. Buffe

    Buffe TS Rookie

    I need to install My new Seagate Baracuda (S-ata) and BIOS find the disc but when i´m going to install Windows on it then windows can't find any hard-discs so i need sata-drivers for my motherboard (ASUS A7N8X-E Deluxe) I did not get a floppy with drivers with the motherboard so where can i download the drivers for this?
  7. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Search Feature is your friend.
    PS. Welcome to TechSpot. Hope you enjoy your stay.:wave:
  8. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You could also burn those SATA drivers on the same afore-mentioned CD, there is plenty of space left for any other drivers as well.
    Direct Setup to that directory when asked.
  9. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    That's the problem, the 2K/XP setup will only look in A: for such files & you do not have the option to direct it anywhere else. Sad but true.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...