Access Denial Error/File Disappearance

By jsh82
Apr 12, 2007
  1. I was getting ready to backup my audio book hard drive... moving and renaming as needed... to prepare for burning to DvD. This is what happend, when i open the AUDIOBOOK dedicated harddrive, there is an "AudioBook" folder, and inside this one, there is another 'AudioBook' folder in which contains all the books.... being that there was a audiobook folder inside of another audiobook before i get to the actual books, annoyed me. So i open the first audiobook folder in one window, then open the second one with the actual books IN it in another window, and drag and drop all the books from the second one to the first to eliminate the redundency.... all the other times ive done this it doesnt take but an instant because the files dont have to be re-written. ive done this many times with other files where i found similar situations. Then stuff got messed up, all the named folders showed up in the other area, but are saying the size is " 0 bytes "... and when i try to open them, i get the " file not accessable, access is denied". So it looks like they all were erased... all the individual folders with file names, say they are zero bytes. When i go to my computer, it still says the drive has little free space, indicating that the files are still there somewhere. Im sure someone has had this happen. Is there any hope of a quick fix? I have some file recovery software, and have recovered some this way... but im not sure i am getting the entire file ..un-altered. i dont really want to listen for errors or anything as that would take forever, and re-ripping them all would be very time consuming. This has happend once before with over 50Gb of music and im getting frustrated and want to know whats happening. Thanks for any feedback.
  2. Po`Girl

    Po`Girl TS Rookie Posts: 595

    Most access denied messages are usually solved by logging in as

    administrator (if your not already) and "Taking ownership" of the files/folders,as described HERE

    The reason it says 0 bytes is because Windows doesn`t think you have

    the rights to know this information.You have to tell it that you do :)
  3. jsh82

    jsh82 TS Rookie Topic Starter

    thanks a million!

    that worked... i guess i still have alot to learn if something that simple stumped me. Thanks again, its nice to know that i can expect some great advice here!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...