1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Access denied to a folder merged with Partition Magic

By SDJM123 ยท 39 replies
Jun 3, 2003
  1. kurbads

    kurbads TS Rookie

    Go to Computer Management -> Disk Management -> Right click to unalocated free space -> choose Create partition

    To make Computer Management accessable from start menu -- right click taskbar -> click Properties -> select Start Menu tab -> click Customize -> click on Advanced -> scroll down to System Adminstartive tools -> select "Display on the All Programs menu and Start menu" -> press OK twice
  2. mub6

    mub6 TS Rookie

    omg i had the same prob as SDJM123 word to word and im on the verge of tears, i honestly cant express how happy i am to finding this website after i just randomly googled my problem, iv registerd so i can have my problem solved, im so glad someone else had managed to fix this,
    ok i dont understand this permission business, im not clear to what phantasm is trying to say, please can someone point me into the right direction or give me step by step directions in noob language,
    thank you very much i feel relieved already.

    EDIT: no bigggy thanks to kurbads iv fxed it, if there was no barrier between me and you kurbads i would kiss you. CHEERS MATE
  3. jazzman

    jazzman TS Rookie

    I managed to create the same problem when I merged two partitions with partition magic at the weekend. The solution Phantasm66 suggested works
    fine, but I could only get my security permissions to show in my folder properties when I booted up in safe mode with winxp home.

    Thank you for your help once again Phantasm66 I restored 55gigs of data that I thought was lost forever!
  4. maal

    maal TS Rookie

    I had exactly the same problem with 2 merged partitions today. Thanks for pointing me in the right direction.

    For anyone else who needs to sort this out, there's no real need to go into safe mode. Just select the problem folder, go to the sharing properties (either from 'Share this folder' in the 'File and Folder tasks' panel or right click -> properties -> sharing tab) and check "Share this folder on the network" and then "Allow network users to change my files". Hit Apply and it will come up with an error saying the folder can't be shared, then a "working" window as if it was sharing the folder. After that everything will be back to normal.
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    you may need to use file recovery programs. Good luck.
  6. jaylocco

    jaylocco TS Rookie

    I had similar problem which i had been trying to solve for the last 2 years...but thanx to Phantasm66...i managed to fix it..yehooo..these are the steps that i took..wana share them to all those whu got similar prob..gud luck!! ;)
    To resolve this issue, you must turn off Simple File Sharing, and then take ownership of the folder:
    1. Turn off Simple File Sharing:
    a. Click Start, and then click My Computer.
    b. On the Tools menu, click Folder Options, and then click the View tab.
    c. Under Advanced Settings, click to clear the Use simple file sharing (Recommended) check box, and then click OK.
    2. Right-click the folder that you want to take ownership of, and then click Properties.
    3. Click the Security tab, and then click OK on the Security message, if one appears.
    4. Click Advanced, and then click the Owner tab.
    5. In the Name list, click your user name, Administrator if you are logged in as Administrator, or click the Administrators group.

    If you want to take ownership of the contents of that folder, click to select the Replace owner on subcontainers and objects check box.
    6. Click OK.

    You may receive the following error message, where Folder is the name of the folder that you want to take ownership of:
    You do not have permission to read the contents of directory Folder. Do you want to replace the directory permissions with permissions granting you Full Control? All permissions will be replaced if you press Yes.
    7. Click Yes.
    8. Click OK, and then reapply the permissions and security settings that you want for the folder and the folder contents.
  7. maf

    maf TS Rookie

    What a valuable thread--it should be a sticky :)

    I merged two partitions last night and ended up with the unaccessible folder problem (for the second time; the first time a while ago I just put up with the orphan folder).

    Phantasm66's 4th post in this thread sorted the problem, cheers!
  8. virtual888

    virtual888 TS Rookie

    can someone plz tell me how to remove the Permission
  9. pilsner

    pilsner TS Rookie

    When you right click on the folder
    1 select "sharing and security..."
    2 select the "security tab"
    3 under the window "group or user names"
    4 click/highlight the user
    5 now click on the remove button below that window


    if you were trying to give access same steps but click on the full control button on the lower window..
  10. khannarah

    khannarah TS Rookie

    Not able to see the contents

    Hi Guys,

    I am in deep trouble. I used partition magic to merge 2 drives. Now though I can enter the merged folder but I cannot see the contents. It shows 0 kb but the hard drive contents show 4 gb. I am not able to see the files and there is nothing inside the drive but it still shows 4 gb. How do I see my folders and files ??

    Please help

    Thanks in anticipation
  11. pilsner

    pilsner TS Rookie

    Look above and my directions, that should help..

  12. khannarah

    khannarah TS Rookie

    Hi Pilsner,

    Thanks for responding. I have done that and now I can enter the folder but there is nothing inside it but the size of he drive appears to be 5 GB ,how is that possible. I have no idea what to do to recover my files.

    anyone has a sugestion, please comment

  13. pilsner

    pilsner TS Rookie

    See if when in Partition magic you can right click on the drive and choose browse and see if the application shows any files. Or if partition magic now show s a corrupt drive.
  14. donperido

    donperido TS Rookie

    Thanks a million

    Jaylocco, You are the man. You saved my life. I recovered 45 GB of very crucial data by simply following your steps. Thank you soooooooo much.....:)
  15. vitovampatella

    vitovampatella TS Rookie

    Same thing happened to ME!

    I tried running chkdsk d: /f (for my d drive was the worry) and that didn't work.

    I tried changing permissions but that didn't work and then finally I shared with other network users.

    Thanks to Kurbads & Maal, you saved my life!!!!!!

    Follow everyone's advice and you'll finally find something that works for you.


Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...