Another VPU recover/3D Accelerator NR/Monitor blank help thread.

By Dreyden ยท 4 replies
Dec 19, 2005
  1. Hello, new to the community with a very aggrevating issue that apparently there is no definitive answer for, but I'll try here anyway.

    Issue 1, scrolling through webpages, especially ones that are graphic intensive: Computer stops responding and I get a small graphical glitch at the top left corner of the screen, mouse cursor disapears yet the graphical glitch responds to mouse movement. This causes me to force reboot.

    Issue 2, Playing World of warcraft: Screen will go black, monitor will turn off, in some cases it will recover with VPU recover (Your 3D accelerator has stopped responding yadda yadda) but will then eventually turn black again later on, sometimes violently with a screeching sound. Causes me to force reboot.

    Tried Fixes include updating video drivers, switching out RAM.
    Have not tried reverting back to original video drivers that came with OEM CD, Flashing BIOS (brand new motherboard) or switching video cards. Im kind of hoping someone has a quick fix for this or can tell me exactly whats wrong so i can make it a quick fix, Im getting sick of dealing with it.

    Any recommendations would be great.

    Athlon 64 3000+
    Radeon 9600 Pro
    Brand new Asus MB, not sure on exact specs of the MB.
    1G RAM single stick.
    WinXP Home Ed.
    SB Audigy 5.x
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    Two things I would try. one, disable VPU recover, it causes more problms than it solves. 2nd turn off AGP fast write it can cause problems on some systems.
  3. Dreyden

    Dreyden TS Rookie Topic Starter

    I tried to turn off VPU and I cant find the actual off setting, is it not in the Catalyst control center? or is it somewhere else? Where do I turn off AGP fast write?


    Ok i think i found the AGP fast write setting (im at work right now not on the computer in question) But i still cant find where to turn off VPU.
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    if you are using the catalyst control center you need to chose "advanced" under the "veiw" on the toolbar. on the list under advanced VPU Recover is the last item on the list. just above it is the "smargart" under it you will find the feature to turn off "fast write".
  5. Dreyden

    Dreyden TS Rookie Topic Starter

    Thank You ISS, been reading up on this, seems like its a huge problem on ATI's cards having to do with disabling fast writes. Thanks for the help-
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...