Asus A8R32MVP Deluxe + raid 0

By Fastbob
Feb 10, 2008
  1. Windows and SATA/ raid driver problem

    Hi guys,

    I seem to have a problem while installing Windows XP on a fresh RAID 0 array in my PC (Asus A8R-32MVP Deluxe).
    The RAID aray is OK. The driver diskette with the sys files is also fresh and present. Windows starts to install and after presing F6 I can add the drivers for the ULi M1575 southbridge RAID support.
    So far so good. Then after windows starts to install it starts wining about the fact that it can not read the *.sys drivers form the diskette it used earlier to recognize the SATA driver!!!!
    I have copied the same files on several positions on the diskette (even one set in the in root of the diskette). Originally the drivers are located in a subdir called win32 on the diskette (comming from the original Asus CD rom and using the makedisk utility). So why does it not read the *.sys files form the diskette????
    (even tried several diskettes)

    This is really strange. Who can help me out?

  2. Fastbob

    Fastbob TS Rookie Topic Starter

    Problem solved!!

    Hi guys,

    I managed to solve the problem.

    It seems that I was working with an Nlite edited CDrom and it looks like I deleted the RAID stuff in the past without remembering.

    I tried the same setup with a basic CDrom and it passed without a problem.
    The only thing is that i have to install quite some updates.

    Time for a new and improved Nlite CDrom.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...