By PaulaA
Sep 10, 2006
  1. Can anyone help me

    Since i updated my driver i keep getting the ATI support folder displaying in a window when i startup my pc.

    I have checked my startup programs but there is nothing in there relating to this.

    it is sooooo annoying and i would love to stop it appearing - can anyone help?


    Paula :)
  2. Sharkfood

    Sharkfood TS Guru Posts: 1,019

    Sounds like some very old ATI drivers! Off an old CD perhaps?

    Anyways, to rid yourself of this, go to msconfig and uncheck the ATI Control Panel there.

    You can launch msconfig by going to Start Menu, Run and type: msconfig.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...