Attempting to write CD's crashes my system to BSOd

By DonkeyHotay · 5 replies
Sep 5, 2006
  1. My system crashes to BSOD on one specific event. In all other situations system very stable including lengthy CAD/photoshop/intensive gaming. Whenever I put a blank CD, of any brand or type (CD-R, RW etc) into either of my drives with a media player open the disc spins up, then the evil BSOD appears. Crash ONLY occurs when a media player/burner is open i.e. when I try to write a music disc in any software, I have tried WMP10, SonicStage, iTunes etc. The discs can be explored or written to via MyComputer but it is not the easiest to make hifi compatible discs. Using WMP10 the following error code is generated at BSOD:

    BCCode:1000008e BCP1:C0000005 BCP2:806EE753 BCP3:B647CB0C BCP4:00000000

    The BCP3 term changes with the program it crashes from

    Nothing is, has been or ever will be overclocked. All temps well within norms. Voltages and amp levels within tolerances. New page file taken and defrag, neither helped. Connections checked and cleaned, case and fans cleaned of dust and debris. Memtest86+ run multiple times at length coming up with 0 errors, I know that is no guarantee but is the best guess I have as to the memory’s condition.

    Mobo MSI KT4V (MS-6712)
    Mobo Chipset VIA VT8377 Apollo KT400
    CPU AMD Athlon XP2600+ (2088 MHz)
    RAM 1024 MB (PC2700 DDR SDRAM) - 2 sticks 512MB Samsung
    PSU Antec SL350P 350 Watt
    GPU Nvidia GeForce 6800 (Leadtek WinFast A400 -on most current drivers)
    HDD Drive #1 - Maxtor 6Y080L0 (76 GB IDE)
    Drive #2 - Seagate Barracuda ST31200026A (111GB IDE)
    Optical Drive #1 - SONY CD-RW CRX225E
    Drive #2 - NEC DVD_RW ND-4551A
    Sound Onboard Realtek Ac97
    Other Network Adapter Belkin 802.11g
    OS Windows Xp Sp2

    Sorry for lengthy post, I wanted to be as specific and exhaustive as possible! I have tried all my limited know-how will allow. Searched TechSpot and Google till my eyes give up, any help anyone can give is most appreciated. I have some minidumps that I can post if this will help.
  2. altheman

    altheman TS Rookie Posts: 425

    Since this only happens with optical drives, I guess the following:

    -Faulty or loose IDE cable - Recheck cable or replace
    -Corrupt Generic Windows Drivers for Optical Drives. - Uninstall your Optical Drives from Device Manager, reboot and let Windows reinstall them. If that doesn't work, then run sfc /scannow from command prompt.
    -Corrupt ASPI drivers. -The ASPI drivers I use can be found here:
  3. DonkeyHotay

    DonkeyHotay TS Rookie Topic Starter

    Thanks, more things to try gives me hope. I'll stick up my progress in the next few days. Hope it works, cheers.
  4. altheman

    altheman TS Rookie Posts: 425

    I forgot to add, since you have minidumps, zip up at least 4 and post 'em here.
  5. DonkeyHotay

    DonkeyHotay TS Rookie Topic Starter

    Here are the minidump files. They are over a number of weeks and happened as said in various media players. Thanks again.
  6. DonkeyHotay

    DonkeyHotay TS Rookie Topic Starter

    I have reinstalled the Generic Windows Drivers, sadly this hasn't changed anything. I also ran sfc/scannow and it has made no difference either. D'oh! I will try the ASPI drivers next.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...