AUTOCHK.EXE not found on Win2k Prof.

By Alex Taylor
Nov 9, 2006
  1. I have been running a dual boot system for a couple of years now with Win2k, NTFS), in one partition and Win98, (FAT32), in another. The disks are partitioned further for separate data and development areas.

    Up to a few weeks ago the systems boot normally with no problems. Then, suddenly, the Win2k system displays a message at boot time telling me that;

    \systemroot\windows\system32\autochk.exe cannot be found

    The variable SYSTEMROOT resolves to J:\WINNT which is correct for my Win2k system. But there is no WINDOWS directory; the windows operating system in in WINNT.

    I created a sub-directory call WINDOWS under J:\WINNT and placed AUTOCHK.EXE in it to try to let the boot sequence find the programme: it still didn't work.

    I have checked out the other posts in this forum and followed thee suggestions with the following results:

    1. As I am running Win2k the Windows XP HotFix: KB824105 has not been installed on my system
    2. Checking my disks with PQMAGIC I find that none of the system partitions are hidden

    Can anybody help me on this one?

  2. Sjbrand99

    Sjbrand99 Banned Posts: 260

    Try finding the file to replace it using your install disk... thats all i can think. Unless you know what happened to it or what it was for.
  3. Alex Taylor

    Alex Taylor TS Rookie Topic Starter

    Tried that...

    Thanks Sjbrand99 but I have already tried that.
    I also ran FSC at startup but the same thing happens.
    Any other suggestions welcome.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...