1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

BIOS hanging with new MSI P35D3 MOBO

By Kerry · 21 replies
Sep 25, 2007
  1. The very first time I powered up my new rig the BIOS hangs and repeats.

    Here's what happens:

    I press the power-on button on the front of the case and the HDD LED and Power Switch LED come on.
    The PS fan, the CPUFan, and the SysFan1 (case exhaust fan), start running.
    The monitor displays 5 lines of info about the nVidia card and that's it. No BIOS info.
    The LCD screen turns black and reverts to "No Signal".
    The fans stop—within five second the process repeats itself.

    If I do nothing it keeps looping as described.

    Aside from the graphics card and one HDD and the CD/DVD player there is nothing else installed.

    The HDD is powered by a SATA power cable and is plugged into the MOBO via a SATA cable.

    Here's what I've done so far:

    On the MOBO I moved the JB1 and JB2 jumper pins to 333MHz. I don't plan on overclocking.

    I tried pressing the CMOS button and got:

    CMOS setting Wrong
    Date and Time setting wrong
    Press F1 to run setup
    Press F2 to load default values

    I pressed F1 and entered the date and time and then pressed Save & Exit. It rebooted and did its recycling thing again.

    I then pressed the CMOS reset button as it was recycling and this time pressed F2 and got:

    "Reboot and select proper boot device or insert boot media in selected device and press any key."

    I installed Vista. During the Vista install it reads: "...will restart several times during install." About 3-5 mins after entering the Product Key it tried to restart and got hung up looping again. I pressed the CMOS button and the screen displayed the 4 lines of nVidia version etc and then:
    CMOS setting Wrong
    Date and Time setting wrong
    Press F1 to run setup
    Press F2 to load default values

    I pressed F2 and the installation continued. Once again it tried to restart and got hung up with the repeating behavior.

    I reseated the memory.
    I took out one stick and left the other in slot #1 (it was able to boot and run Vista using the above procedure).
    I exchanged sticks and placed the other into slot #1 (it was able to boot and run Vista using the above procedure).

    Via MSI's OnLine Update tool (Windows) I successfully updated the BIOS from v1.0 to v1.10. Unfortunately I still have to press the CMOS button to stop the repeating behavior and then press F2. After that it boots fine. (since posting this MSI has updated the BIOS 2x. The most recent is v1.31.B0)

    Via MSI Drivers and Utilities CD I installed the drivers & utilities.
    I updated the graphics card driver from Microsoft Vista's default to nVidia's latest 163.69. (since posting this I've upgraded to v162.75)
    Vista worked perfectly for 6 hours yesterday and again today once I was able to boot using the above procedures.


    Thanks, Kerry

    MOBO: MSI P35D3 (MS-7356)
    Processor: INTEL Core 2 Duo E6850 3GHz FSB1333MHz 4M LGA775 w/fan
    Memory: CORSAIR 2048MB (2x1024MB) DDR3 1066MHz PC8500 1066C7 G Dual-Channel Kit
    Hard Drives: (2) Western Digital Raptor 74GB Serial ATA 10,000RPM HDDs w/16MB Buffer
    CD/DVD drive: PLEXTOR PX-810SA/SW-BL 18X SATA DVD Burner Black DVD±RW
    Power Supply: ULTRA X3 600W Energy Efficient Modular ULT40073 Power Supply
    Graphics Card: XFX Geforce 8600 GT Fatal1ty 256MB GDDR3 PCI Expr x16 Video Card
    OS: Vista Ultimate (32-bit)
  2. raybay

    raybay TS Evangelist Posts: 6,908   +10

    That problem is likely VISTA rather than BIOS. Have you considered a clean install of VISTA Ultimate?
  3. Kerry

    Kerry TS Rookie Topic Starter

    Hi Raybay,

    Sorry I didn't make it clear. It was doing the repeating BIOS looping before I installed Vista. The repeating-looping process takes place way before Windows starts to load. Vista was installed on a new HDD. Since posting this I have unplugged the SATA HDD and installed a newly formatted ATA HDD and did a clean install of Vista Ultimate, same results)




  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Try another motherboard... This sounds like a flakey Mobo
  5. mailpup

    mailpup TS Special Forces Posts: 7,303   +577

    If I understand the problem correctly, it shuts off without any error message or blue screen of death (BSOD) and then restarts. It can happen anytime before, during or after Windows has started. It often and usually does this at the beginning but sometimes it's hours later.

    I suspect a bad RAM module or perhaps a wrong voltage setting in the BIOS. Check the BIOS and try running it with an automatic setting and then a manual setting. I think your RAM is supposed to run at 1.5V but you should double check at Corsair's website. If that doesn't do anything, try removing one RAM module and then replace it with the other module to see if you can isolate the problem to one module or the other.

    I recently had a similar problem with a CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 1066 (PC2 8500) Dual Channel Kit. One of the RAM modules turned out to be bad and after replacing the kit, it's fine now. Of course, mine was DDR2 and yours is DDR3 and I had a Gigabyte GA-P35-DS3R motherboard so our situations are not identical but it costs nothing to try my suggestions.

    As it turned out, when it was time to ship my replacement kit they (Newegg) were out of stock so they refunded my money. I turned around and bought from them Crucial RAM of the same specifications and now it's stable.
  6. Tedster

    Tedster Techspot old timer..... Posts: 5,746   +14

    try updating the bios. Read the guide in the guides forum.
    ensure your ram is correct. Read the upgrading ram guide in the guides forum. Do not tamper with voltages or frequencies. Let the board run at auto. Some MSI boards auto-overclock. If your does, turn it off in BIOS.
  7. Kerry

    Kerry TS Rookie Topic Starter

    It costs $30 to ship another board to Hawaii just to test to see if mine is bad.

    I did update the BIOS from v1.0 to the latest v1.1. I did so because the problem started with 1.0.

    The ram was approved of my MSI on their web site.

    Thanks all, keep the suggestions coming.


    I have not messed with any BIOS settings other than Load Fail-Safe Defaults and Load Optimized Defaults. Neither fixed the problem.
  8. mailpup

    mailpup TS Special Forces Posts: 7,303   +577

    Sorry. I overlooked that you already tried my suggestion.
  9. Kerry

    Kerry TS Rookie Topic Starter


    No problemo, I'm startiing to see dbl with this problem

  10. Piejt

    Piejt TS Rookie

    Hey Kerry, have you found a solution for that problem in the meantime? I'm very curious. Got exactly the same problem but with slightly different hardware.

    Piejt (curious)
  11. Kerry

    Kerry TS Rookie Topic Starter

    Hi Piejt,

    After following all the steps suggested by the most helpful members of the MSI HQ Forum and the MSI Help Desk Trouble Ticket I'm awaiting an RMA MOBO from ZipZoomFly.com.

    Here's the thread describing the problem.

    It would help if you wrote to MSI. They need to know. I'm thinking it's a BIOS problem that needs to be corrected via a new version (after trying every trick using the default v1.0 BIOS I upgraded to v1.1 and got the same results).

    It could very well be that you and I are the first to buy the P35D3 MOBO. It would be reassuring to know that someone has had success in booting.

  12. Piejt

    Piejt TS Rookie

    Hi Kerry, i just have similar hardware but not the P35D3 MOBO. I got another one from MSI: P35 NEO2 FR. But the behaviour is the same as you discribed it.

    I too have the feeling the problem has something to do with the BIOS. Also if my machine once is running there aren't any problems.

    Very disappointing what MSI had to say to your/our problem. I will see next week if my dealer can solve that issue.

  13. Kerry

    Kerry TS Rookie Topic Starter

    I'm interested in hearing how your problem is solved.

    I'd like to chat with another p35D3 owner and see if they had the same problem, and how/if they fixed it.

  14. Bearprobe

    Bearprobe TS Rookie

    Same problem for me.

    Hey Kerry. I'm interrested in hearing a sollution for this myself.
    I have the EXACT same problem.

    MSI P35 Diamond

    Intel Core 2 Duo E6850

    Corsair TWIN3X 1333MHz DDR3, 2GB
    (Crucial DDR3 1066MHz 2GB, CL7, Non-EEC, 1.5V 256MB * 64, 240pin)

    Corsair 620W

    XFX GeForce 8800GTX 600M 768MB XT GDDR3

    Why I listed 2 different DDR3 memory, I'll tell you about below.
    When I got this problem, I tried searchin the forums for a solution.
    I eventually found this one. Well. I wrote an RMA to the company I bought the stuff from and told them that it must be something wrong with the Bios or something. Since I can't change anything in the BIOS.
    if I enter and exit without saving, everything is fine. I have to manually change the clock in Windows XP after it starts up.
    If I enter bios. change anything and select save and exit. The system does it's Reboot cycle every 3 seconds. Until I shut everyhting off and press the clear CMOS button. Start up everything again. and now it boots and stops on the time not set message and I have to press F1 for setup or F2 to continue. F2 for continue works fine, Xp loads and I have to set the clock manually.
    If I enter setup and don't change anything and select save and exit. the reboot cycle starts again.
    First I thought that this is a Save to BIOS issue. BUT I can go into User settings and save 2 different bios setups. which is loadable after a the reboot cycle and a clear CMOS. Only thing that starts this thing is the Save and Exit option.

    now to the (not so) fun part

    I send back the motherboard with a step by step explanation of what is happening. I even sent a link to this thread. And I'm 100% sure they are going to send me a new motherboard because this must be a motherboard issue I thought. (built countless of computers and would know if I forgot something really stupid) But they told me that they coulnd't repeat my issues and problems. (!?) So they send the motherboard back.
    So, then I started thinking, must be the ram. What esle can it be.. So did some research and behold. the Corsair ram wasn't listed as compatible with this motherboard on corsairs website and same on MSI's website. Couldn't find this corsair ram as compatible. (Even if it works great when you actually GET into Windows)
    So I send the Ram back and order a new Crucial DDR3 memory in the list above. Listed on Crucials website as tested and compatible with my motherboard. Got this today and I get the same problem I had before. So it's not the RAM either.
    I tried everything with the Motherboard outside of the case and nothing interfering etc. Even running it With and without a surgeprotector. Tried with another VGA card that works fine and the same problem again. Tried another Powersupply, same problem. Only thing I havn't tried is another CPU. But Come on... that is a long-shot.

    I have no clue what to do anymore.
    I don't want to have to open my case and press the CMOS button everytime I reboot my computer. If I can't resolve this I will not be able to set the clock in Bios or change anything in it at all. Goodbye Overclocking etc...
    Please help. Desperate by now.

    Installing Windows XP with all the drivers was pain itself. Everytime it reboots I had to press the button to get it to stop super rebooting itself.
    I'm actually writing this post on this system that is becomming the biggest Brain Ninja ever for me. So you can see it works fine once you get into windows. Everything installed, even a XFI soundcard. I can watch movies and play demanding games etc. no hang, bluescreen or sudden reboot or anything. Oh, before I forget. I also Downgraded BIOS. and upgraded it again since that didn't help eighter.

    /Magnus - Stockholm / Sweden
  15. Kerry

    Kerry TS Rookie Topic Starter

    Hi Bearprobe,

    After RMA'ing the MOBO I swapped out the graphics card with a Radeon and with it I didn't have to reset the date and time in BIOS but the fans still stopped 2-3 times and restarted with each boot with both cards.

    I returned the XFX Geforce 8600 GT Fatal1ty 256MB GDDR3 PCI Expr x16 Video Card to XFX and I rec'd the following:

    I'll post an update once I receive a replacement.


    BTW: I can't recommend ZipZoomFly.com. It appears they purposefully delay replying to questions so as to shift the responsibility of troubleshooting back to the manufacturer. For example: Twice I wrote a question on a Thursday and they didn't reply till the following Tuesday—using the weekend as the reason. Perhaps they've gotten too successful and don't have enough staff. They shipped the RMA'd MOBO by ground to Hawaii (it took two weeks just to get here). The whole RMA process took about three weeks. They shipped the original order of nine components free by FedEx 3-day so their Sales and RMA Depts have different definitions of the word service. The point is, they delayed the troubleshooting process so that once we determined that the problem wasn't the MOBO I then asked a question about the XFX card and they replied ...sorry you've had the components more than 30 days, please contact the manufacturers for support.
  16. Kerry

    Kerry TS Rookie Topic Starter

    Update: It's taken me this long, from receiving the components on 9/20/07, till 12/6/07 RMA'ing each component separately (all of them) and I still have the same problem. MSI has updated the BIOS 2x (latest is v1.31.B0) and still no luck.

    The symptoms are: Starting with the PSU unplugged I press the CMOS button and then plug in the PSU cord. I press the start button and the fans start and stop and then restart and stop and then the post screen reads: "CMOS is Wrong, F1." I enter the date and time and the Corsair's timings and Save the configuration to "Settings 1" and F10. It boots into Vista. Then I either shut down/restart via Vista and the PC shuts down and then the fans start and stop and they keep cycling like this until I press the CMOS button and begin the process all over again. When in BIOS I am able to select "Settings 1 --- Load" and the settings are there but the date and time are back to 2002.

    Here's a thread on the MSI forum that describes all the suggestions taken.



  17. byteshertz

    byteshertz TS Rookie

    Hi All,

    I am running DDR 1333 corsair ram on my p35d3 platinum mobo with 9800gtx vid card, one second it will be working fine then it will just freeze, I then reboot and it wont start, or it keeps trying till it reverts the bios back to default values. If I keep the failsafe defaults and try to boot it will usually restart and go back to ask me if i want to load the default values. This will persist and there is no apparent cause as i can clear/default the bios (via button or bios settings) and nothing will work. To test this further:
    1) clear bio's
    2) disconnect power altogether
    3) wait 30 secs for power to clear from board
    4) power on - fails to post multiple attemps

    leave it 10 mins

    come back and try power on and it work - ITS TRULY WEIRD.. I though maybe power supply however i have tested other and and they all do the same -my power supply it 700w

    **Please note** the board does not actually support 1333 ram however should definitly be able to run it at I have seen much higher frequency ram used with this board.

    Im not going to continue paying cash for people to test perfectly fine parts - I believe there is a compatibility issue with corsair 1333 ram and the board.

    Any suggestions from experienced hardware guru's?
  18. Kerry

    Kerry TS Rookie Topic Starter

    After six months of trouble-shooting and over 100 posts and emails and RMA'ing all the components I/we discovered that the MSI P35D3 MOBO would only work correctly with an MSI NX8800-OC, 512MB, DDR3, dual-link, DX10, PCI-Expr x16 Video Card graphics card. The system has been rock solid reliable since then.


    MOBO: MSI P35D3 (MS-7356) BIOS v.1.31B0
    Processor: INTEL Core 2 Duo E6850 3GHz FSB1333MHz 4M LGA775 w/fan
    Memory: CORSAIR 2048MB (2x1024MB) DDR3 1066MHz PC8500, 1066C7 G Dual-Channel Kit
    Hard Drives: (2) Western Digital Raptor 74GB Serial ATA 10,000RPM HDDs w/16MB Buffer
    CD/DVD drives: PLEXTOR PX-810SA/SW-BL 18X SATA DVD Burner Black DVD±RW
    Power Supply: ULTRA X3 600W Energy Efficient Modular ULT40073 Power Supply
    Graphics Card: MSI NX8800-OC, 512MB, DDR3, dual-link, DX10, PCI-Expr x16 Video Card
    30" Dell LCD
    19" ViewSonic LCD
    OS: Vista Ultimate SP1 (32-bit)
  19. Jimmar48

    Jimmar48 TS Rookie


    Hello Everyone,
    Just wanted to add one solution to this rebooting issue. These are my system components:

    MOBO: MSI P35D3 (MS-7356) BIOS v.1.5
    Processor: INTEL Core 2 Quad E6600 2.4GHz FSB1066MHz LGA775 w/FOXCONN fan
    Memory: SuperTalent 2048MB (2x1024MB) DDR3 1066MHz PC8500 Dual-Channel Kit
    Hard Drive: Western Digital Caviar 500GB Serial ATA 7,4000RPM HDD w/16MB Buffer
    CD/DVD drives: Liteon LightScribe 20X SATA DVD Burner Black DVD±RW
    Power Supply: LOGISYS 575W Power Supply
    Graphics Card: PNY XLR8 GeForce 9800 GT 1024MB, 256 bit , 512MB, DDR3, dual-link, DX10, PCI-Expr x16 Video Card
    19" DCL LCD
    OS: Vista Ultimate SP1 (32-bit) / Tested XP Pro SP3
    ANTEC 900 CASE (all fans being used)

    I had the same problem as everyone else. What I did was tried different components to see if there was compatibility issue. Eventually it boiled down to the video card when I used an EVGA N9400 GT. I really wanted to use the PNY XLR8 9800 GT. So I suspected the bios caused the issue. I used the bioses for P35 Platinum (V1.10) & P35 Platinum Combo (V1.2) to test my theory. They both flashed correctly and it allowed me to boot everything up. I installed all drivers (updated), OS, & Games for Testing (COD 4 & 5, Crysis Warhead, World of Warcraft & Frontline Fuel Of War). Before I installed the OS, I put my original video card back (PNY XLR8 9800 GT) and it works. The only 2 issues I noticed so far was: 1)system temp in bios shows -127C/279F. 2)ACPI shows installed but has ! next to it.
    So far, I played COD (Call Of Duty) 4/5 & World of Warcraft online for hours with no problems. tried watching movies with my burner and no issues. As for CPU temp, goes down in the low 30s' in idle and goes up to 42C when I play games considering the system is all air cooled. I left messages with MSI on their website to rewrite the bios. The bios for P35 Platinum & P35 Platinum Combo is allowing my system to run without any rebooting issues. Currently using bios from P35 Platinum Combo (V1.2) on my P35D3 board to run all my listed hardware.

  20. Kerry

    Kerry TS Rookie Topic Starter

    Good work Jim.

  21. jasoneflood

    jasoneflood TS Rookie

    Whats another Year

    Hi Guys, Bought the motherboard - about 9 months ago. Been dealing with Bios updates ever since. Issue still happens. In my case, I actually ordered in the RAM from the manual and bought the recomended graphics card from the manual... I paid over the odds for the ram... 1 gig was twice the price of a 2 gig module, and bought a graphics card I really did not want.

    I genuinly felt driven to it - as all this RMA'ing was taking weeks.

    If you have one of these boards - my advice to you, is dont try to fix it. Return it if you can. Otherwise - bin it. This thread was started in 07 now 09 - a lifttime for PCs almost....

    Very disappointing.

    I will not buy MSI again.
  22. Kerry

    Kerry TS Rookie Topic Starter

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...