Black Screen

By Bermondsey
Jul 12, 2009
  1. Hello people, anyone come across this before?
    Dell Inspiron 8600 Laptop with XP SP3 and IE6.
    The initial problem was that it would complete POST and then go immediately to a black screen with a flashing cursor that would not respond to the keyboard. All the keys just bleeped when pressed. I could not get into Safe Mode.
    After backing up the whole HDD to an external hard drive I decided to do an Install Repair from an XP Home Edition SP2 Installation CD. This was completed without a problem. The laptop then booted up and went into Windows without a problem. All files and applications were intact and I was able to connect to the internet without a problem.
    When I checked the Windows Update site there were about 40 updates to be downloaded (because I had repaired with an SP2 CD) which included the update for SP3. I downloaded and installed all of the updates and rebooted without a problem
    This was when I encountered what seemed to be the only problem. When I tried to log onto a website from the address bar I got the message “Application Not Found”. That’s all it said, nothing else. I thought maybe there were some more updates needed as a result of the ones that I had just installed and tried to go onto Windows Update again. Exactly the same thing happened, “Application Not Found”.
    Because the problem seemed to be related only to Internet Explorer I did some checking online and found that a lot of people had encountered this type of problem with IE6 and SP3. I also saw a post from someone at Microsoft saying that IE8 could be installed with SP3 and easily uninstalled if the user wanted to revert to IE7 or IE6. It made sense to me at the time to think that the latest Microsoft XP SP and the latest Microsoft IE would go happily together, so I installed IE8. BAAAAAD move.
    After IE8 installed it was necessary to reboot. As soon as it rebooted the laptop completed POST and then went straight into a black screen with a flashing cursor. Yep, right back to where I had started from. Only this time the problem was a lot worse. No Safe Mode again so I thought the obvious answer was to do another Install Repair. Part way through the Install Repair, after the Application CD has loaded the files onto the laptop the process requires a restart. When it does restart now it will not complete the Install Repair and just goes to the black screen and flashing cursor. So I think I will now have to do a complete clean installation.
    Unless someone has any thoughts on this that might help? I hope.
    You would think that Microsoft would have been able to build 2 applications that were supposed to work together and at least make them compatible. Or is that asking too much?
  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    I too love to hate Micro$oft too, but this time I think maybe the blaming is going the wrong direction.
    I am running IE8 with SP3 without problem, but only use if for MS updates. Otherwise I use Mozilla.
    1. You did not say what site you were trying to "log on to".
    2. Are you running AV and Firewall software?
    3. Have you run memory diagnostics? See ...
    4. Have you run hard drive diagnostics? See...
  3. Bermondsey

    Bermondsey TS Rookie Topic Starter

    Hello B00kWyrm. Thanks for the reply.
    I also have IE8 & SP3 running on other computers without problem. The remark was made more from annoyance than anything else. I have no feelings about Microsoft one way or the other but I have encountered conflicts between applications of theirs in the past. Even they have confirmed that when an error message is sent to them.
    Anyway, to get to your other points.
    1. I was not trying to get onto any particular site. Having got onto my homepage I couldn’t get onto any site at all from the address bar. I could not even get onto Microsoft Update. In all cases the message Application Not Found came up
    2. I am running Kaspersky Internet Security 2009 as I am on the other machines without problem.
    3. 12 Pass Mem Test with no errors
    4. The HDD is Seagate. I ran the Seagate Seatools for DOS and everything passed with flying colours. Before that I had run the Hitachi Drive Fitness Test (don’t know why I ran this first except that it’s supposed to be for all drives) and interestingly 2 tests on that that showed that there was a problem on the drive but, as I have said, this was not reflected in the Seatools test.
    Many thanks for your input so far and I would appreciate any other suggestions you might have about this
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...