Blinking cursed black screen

By mcloud
Sep 28, 2006
  1. Hi chaps,

    Have what seems a hardware problem with a rather old pc. From memory it's a 700mhz Pentium III with an Asus motherboard, 320mb ram and a Toshiba 20gb harddrive.
    Here is what is going on with this pc. It belongs to a pal of mine and about 6 months ago, I upgraded the memory by 256mb and fitted a USB card with 4 ports and loaded Windows XP Pro. It has been working fine all this time. Just lately he told me it started running slower and slower. I gave him a disc with Antivirus software AVG, Spybot and AdwareSE and ZoneAlarm firewall. I think he loaded most of this stuff on, although he didn't seem to be getting proper updates from AVG, so there is a possibility the pc was infected. Anyway, it got to the stage where it would only display the screen with "1st Mainboard" and with the option to press "DEL" to get into the BIOS. Normally if you didn't press DEL it would continue with the bootup as normal. Now it just goes to a black screen, with the cursor flashing in the top left hand corner. I tried loading a startup floppy and changing the boot sequence so that it boots from the cd first, but it cannot get that far. I unscrewed the hard drive and the light was flashing and it seemed to be trying to access it. Every now and again by powering off and on it would get past the mainboard screen and display the usual cpu, memory etc screen and then proceed to list the devices, but at that stage just hang. I removed the cmos battery which is a flat cell battery standard CR2032 and left it out for a while and even tried a new one, but with the same result, except that now the BIOS has gone. When the battery is replaced the "CHECKSUM ERROR - DEFAULTS LOADED" message appears, but when it occasionally displays a boot up sequence with an option of hit "DEL" for settings, it just hangs again with the cursor flashing in the top left, so I don't know whether the BIOS is there or not. It seems like the power supply is working okay, as all the devices, floppy, cd, hard drive etc, seem to have power to them, although I haven't tried swopping the cables around to see if there is power to the motherboard. My only option at the moment is to remove cards one at a time and see if I can isolate where the problem is. When I opened up the case there was a ton of crap inside there (he lives in an old farmhouse), so there is a possibility that something is interfering with the workings, like for instance the cpu fan getting clogged up, but that's something else I have to look at (clutching at straws). Any suggestions would be appreciated.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...