Blue screen during WC3 - Not realtek HD audio driver

By uemand ยท 6 replies
Nov 17, 2008
  1. Please help.

    I have been BSOD while playing WC3 Dota.
    I know a lot of them has Realtek driver issues. I also seen them but after I updated the driver. It stop. However, the Bluescreen came back again. Indicating other things. Can some one please help me?

    My OS is vista 32bit Home Premium.
    Gigabyte mobo GA-EP-45-DS3
    Graphic card - XFX 9800GT 512mb
    Memory - 2 x 1GB kingston DDR2 800
    PSU - 550W

    Attached with my minidump file

    Thank you.

    Attached Files:

  2. nobardin

    nobardin TS Rookie Posts: 256

    Minidump 111608-01

    A driver tried to access an address that is pageable (or that is completely invalid) while the IRQL was too high. This bug check is usually caused by drivers that have used improper addresses.

    Possible solution:

    Update your motherboard, graphics card, sound card drivers from the manufacturers website with the most current versions.

    Minidump 111708-01
    BUGCHECK_STR: 0x50

    Bug check 0x50 usually occurs after the installation of faulty hardware or in the event of failure of installed hardware (usually related to defective RAM, be it main memory, L2 RAM cache, or video RAM).

    Possible solution:

    Download memtest from Get the iso version and burn it to a CD then with the cd in the drive restart your computer with it set to boot the cd drive first and let it run for a minimum of 7 passes. Note: There are several tests performed per pass.

    After doing the above stated please post back and let us know if memtest found any errors on your RAM and if the problem has been resolved or not. If not we will be more than happy to continue assisting you with this issue.
  3. uemand

    uemand TS Rookie Topic Starter


    Thanks for responding.

    For the first minidump, I had already updated my latest graphic card driver and realtek HD audio driver.
    However, on the gigabyte website, I download the INF update. The update opens a intel window and was updating my usb. The problem is my usb now do not recognise my webcam when I plug in. Before this, the webcam will install and I able to use it. Now, it found an "unknown device" and reported that "unknown device installed" ?? It could not even read my external harddisk too. I did a check on the Device Manager and found that the usb controller which was Version 9.0.1005 was still the same. The INF update driver from website is ver 9.1.1007. I re-installed the driver from my original CD and it revert back to old version. Now my webcam work, so is my external harddisk. When I transfer files between the external and internal harddisk, this bluescreen happen.

    I am unable to post link, so please copy and paste with "www" ""

    For the other minidump,
    I heed your advice and managed to burn the memtest CD iso version.
    Boot up and run the memtest.

    I could not even pass 1 completely.
    First time, it reported error and went into blackscreen. Only can reset by hard reset.
    2nd time, it reported error and I took a pic of it - memtest1.jpg - only by hard reset.
    3rd time, it halted with error, took a pic - memtest2.jpg - could exit.
    4th time, it reported error and went into blackscreen, Only by hard reset.
    5th time, it reported error and I took a pic - memtest3.jpg - only by hard reset.

    Does that mean that my memory card is defective? How can I explain to have it replaced or repaired?

    Just FYI, my graphic card Nvidia 9800GT did not work with my mobo.
    In vista, it will not startup. It will go into blank screen after the windows green loading bar. I have seen a similar post on someone using the same config except his graphic card was from Leaktek and his mobo model is Gigabyte EP45-DS3R. the extra "R".
    It will startup in safe mode and will also startup without the graphic card driver installed. Once the driver is installed, the problem starts again.
    I had the card slot into PCIEx8 slot. This however works. I posted this problem but no one replies.

    am unable to post link, so please copy and paste "htt" "p://" "".

    Thank you. I really appreciate if you could help again.

    Attached Files:

  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    A couple things to start with:
    1. For using memtest, look through this thread

    2. As regards your other problems, i think you best begin with a more complete look at your system specs. (e.g. you don't indicate CPU specs and your mobo is very specific as to CPUs it will support)

    Click to download then run Everest Home. From top of Everest window:
    • Click File->Preferences
      • Check English
      • Then (still under Preferences) click Report and uncheck Include Debug Information
      • Close Preferences window
    • Click Reports->Report Wizard. Get a Custom Report report in plain text. Check these items
      • Computer
      • Motherboard
      • Multimedia
    • If you want, you can also Attach the report file to a TechSpot post. When you create your TechSpot post, use the paper clip icon to attach the report. (If you don't see it among your icons, you need to click the TechSpot Go Advanced button towards bottom of window)

    3. Also see what BIOS version you are running. There are several interesting BIOS updates released for that mobo. Review this thread before any BIOS updates.
  5. nobardin

    nobardin TS Rookie Posts: 256

    Memtest finding faults with your RAM like that usually means one or more (If you have more than 1 chip installed) of your RAM chips are bad. If you have more than 1 stick of RAM in your computer. Power your computer down and remove all but 1 stick of RAM, run memtest on the sticks of RAM one at a time and see if you get errors on all of them or just maybe 1 of them.

    Here is a link for your motherboard chipset drivers

    As for your video card, you have 3 options:

    Option 1: Download the latest version of drivers for your card from nvidia here

    Option 2: Download and try the "Omega drivers" for your nvidia card with vista 32 bit here

    In some cases the omega drivers work better than the manufacturers. However, use them at your own risk..I have used the omega drivers in the past for my ATI card when it started blue screening on me after a driver release by ATI, until they got the issue fixed.

    Option 3: is a last resort option and I don't believe anyone should do this unless there is no other option. a BIOS flash to a newer version if available. Here is a link for your motherbards latest BIOS

    First and foremost though, you should sort out the RAM issue and see if that fixes your other issues. Please keep us informed on this issue so we can help you get it resolved.
  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    While not trying to minimize the cautions one should take when flashing BIOS i'd note:

    1. Most risky BIOS flashing problems result from people who simply don't pay attention to what they're doing (e.g. flash the wrong version or interrupt power or the flashing process while flashing)

    2. If you have a choice of flashing via Windows tool or via a bootable media you can create, choose the latter. Further minimize screwing something up

    3. I've been flashin BIOS since there's been BIOS. Never had any problem

    That all said, the BIOS releases for this particular mobo is quite interesting looking at both the frequency and the fixes noted for each BIOS release. (frequency tells me they release alot of buggy BIOS versions and will bet OP is still running an initial release). I included the info as code just as easier readability

    Version Date	Description
    F9	2008/09/22	
            1. Fixed Vista S3 resume sometimes failed 
    F8	2008/08/18	
            1. Support DDR2 speed to 1333MHz and beyond by overclocking 
    F7	2008/07/23	
            1. Enhanced memory compatibility 
    F6	2008/07/07	
            1. Enhanced memory compatibility
            2. Update CPU ID (Support Intel Wolfdale/Yorkfield E0-stepping CPU) 
    F5	2008/06/19	
            1. Fix VGA compatibility issues 
    F4	2008/06/12	
            1. Enhance system performance and overclock capability 
  7. uemand

    uemand TS Rookie Topic Starter

    Thank you all

    I flash the bios from F3 to F9 and solved all the following problems.

    - BSOD
    - Graphic card
    - mentest error.

    Found another review site newegg that mention the instability problem.
    Memtest has passed too with 7 Pass.

    Thank you so much.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...