Board don´t boot

By ixerne
Mar 29, 2007
  1. Hello, I have an Aopen Mx4gvr motherboard with a Celeron 1.7G/128/400 processor that works fine

    I need to upgrade the processor, I tried with a P4 2.8G/1M/533 and a Celeron 2.4G/256/533 processors without success. Can you tell me the steps I should follow to upgrade my processor?
    Thanks in advance
  2. dasudevil

    dasudevil TS Rookie

    The processors that you are using are Socket 478 right?
  3. ixerne

    ixerne TS Rookie Topic Starter

    Yes, they´re all Socket 478, I even tried to configure System speed in BIOS setup using 14 for clock ratio x bus freq=200Mhz and still no booting.
    I took a look at my power supply specs and it only has 100W, could that be the problem? If yes, what are the specs of the power supply according to the CPU´s?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...