Boot up not booting up, more unlacing

By danPowell
Dec 19, 2005
  1. Hello all. I'm not handy enough to get this going again, so I am asking for help (SIGH).
    I was messing with my computer,now that exams are done, and I tried out Daemon tools 4.0, and Alcohol 120% as a away of emulating a drive. I got what I wanted out of them, and then uninstalled. I was just playing a lil civIII when the computer froze. On reboot it gave no onscreen sign that the box was powered up, but I got all the sounds of life one would expect (no confirmation beep though).
    I left it for a day or two, and then it started up. I went in through Safe mode, disabled a troublesome PCI device (subsequently removed) and unhooked the internet, in the hopes of not overstressing my computer. It froze up again and hasn't given a visible monitor signal since.

    I have tried a different video card in the sameslot (AGP2.0), but no luck. Cleared CMOS (w/jumpers), unhoooked all but the integral components...
    I've got a K7s5a ECS motherboard (1.0),
    asus v7100 agp video card
    512 MB RAM

    I guess my question is what would interrupt even the mobo boot sequence so that i don't even get the RAM check?
    And why would it have worked before, and then stop, and then again?

    Thanks in advance for any of your help. If you have any questions on economics I'll gladly trade knowledge.
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    one possible thing would be bad ram. if you have two sticks fo ram and one of the them goes bad you will get just what you are describing.
  3. anenigmaticone

    anenigmaticone TS Rookie

    incorrect post sorry.
  4. danPowell

    danPowell TS Rookie Topic Starter

    Thank you!

    I've 'borrowed' RAM fdrom my roommate, and it's working fantastic. Thank you^10
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...