BSOD 0x0000007f (0x0000000d)

By bfc_xxx ยท 6 replies
Jan 4, 2008
  1. The last days I got some bsod with this message:

    0x0000007f (0x0000000d, 0x00000000, 0x00000000, 0x00000000).

    Usually this happens when the pc is idle.

    I also did memtest and orthos stretch with no problems.

    I upload some minidumps. I hope you can help me.

    Attached Files:

  2. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Crash at ATI display card driver

    All of the crashes are at ATI display card driver. Your version of ATI display card driver is at Dec 2007. Maybe this version of ATI display card is unstable. Upgrade or downlevel the ATI display card driver may resolve the blue screen problem.

    BugCheck 1000007F, {d, 0, 0, 0}
    Probably caused by : ati2mtag.sys ( ati2mtag+102550 )

    WARNING: Stack unwind information not available. Following frames may be wrong.
    b1fe9d94 f624c34c e003f400 f624c585 00400000 ati2mtag+0x102550
    b1fe9d9c f624c585 00400000 01a0feb4 01a0fe94 ati2mtag+0x17734c
    b1fe9da0 00400000 01a0feb4 01a0fe94 b1fe9dc4 ati2mtag+0x177585
    b1fe9da4 01a0feb4 01a0fe94 b1fe9dc4 00000000 0x400000
    b1fe9da8 01a0fe94 b1fe9dc4 00000000 00381110 0x1a0feb4
    b1fe9dac b1fe9dc4 00000000 00381110 00000018 0x1a0fe94
    b1fe9db0 00000000 00381110 00000018 0095c604 0xb1fe9dc4


    f61d7550 640fb60551000000 movzx eax,byte ptr fs:[51h]

    SYMBOL_NAME: ati2mtag+102550
    FOLLOWUP_NAME: MachineOwner
    MODULE_NAME: ati2mtag
    IMAGE_NAME: ati2mtag.sys
    FAILURE_BUCKET_ID: 0x7f_d_ati2mtag+102550
    BUCKET_ID: 0x7f_d_ati2mtag+102550
  3. bfc_xxx

    bfc_xxx TS Rookie Topic Starter

    Thank you.
    That must be it because recenlty I updated the vga drivers.
  4. surfsk8snow.jah

    surfsk8snow.jah TS Rookie

    Hello I am also having the save problem. I am a more active member on another forum, but they are not as adept at troubleshooting.

    BSOD: 0x0000000F (0x0000000D,0x00000000,0x00000000,0x00000000)

    System Specs as in Profile.

    This has happened 3 times now, only today, all while playing EVE-Online. I wasn't having this problem up until now, and I've been playing on this comp for about a week fine.
    -Event Viewer shows not system errors, only stupid DCOM.
    -I uninstalled/DriverCleaner my nvidia drivers today, installed latest ones (3/6/08 update).
    -I ran a memtest on all 4 sticks when i first built the system, for 23hrs; no errors.
    -I defragged all my disks, and additionally my pagefile (set it 0, reboot, defrag, reboot, set it back)

    I have attached my 2 minidump files (didn't have it set to record before the first). Any help would be greatly appreciated. Thanks much.

    EDIT: Also wanted to mention (after reading sticky and link to troubleshooting guide): My PSU is 1000W Silverstone. Memtest was run about 4mo ago. Haven't made any real recent changes since this started happening.
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    surfsk8snow.jah, just for future considerations it would be best to start your own post. You'll find you'll receive quicker attention. That being said, welcome to the forums.:wave:

    Both your errors are 0x7F: UNEXPECTED_KERNEL_MODE_TRAP and it is defined by as:

    One of three types of problems occurred in kernel-mode: (1) Hardware failures. (2) Software problems. (3) A bound trap (i.e., a condition that the kernel is not allowed to have or intercept). Hardware failures are the most common cause and, of these, memory hardware failures are the most common.

    * The driver cited in both is RtkHDAud.sys which is a RealTek High Definition
    Audio driver. Many people have been experiencing issues with this onboard
    audio driver.

    Update these drivers and see if this rectifies your issue. It also wouldn't hurt to run MemTest for 7 passes just to see if your memory is still good.
  6. surfsk8snow.jah

    surfsk8snow.jah TS Rookie

    Route44, Thank you so much for your analysis and help.

    First of all, what you said about the Audio driver clicked, because I just bought a USB Headset/Mic, and was using that solely for the few days that EVE was working. It was the very day that i switched it to be working on my Realtek Audio Output that it froze up, but I never would've considered faulty audio.

    I DL & Installed the latest Realtek HD Audio driver from their website, and I haven't had the problem since, while playing with or without headset, or while doing anything else audio-intensive while playing the game.

    Thank you SO much, you have no idea (well, maybe you do =) how much headache and stress you've saved me from.

    I will take your advice for creating my own thread next time.

    Random Q: how does one go about analyzing a minidump file? What software/hardware/running environment is needed? I would potentially like to help people also, to repay the favor.
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Great to hear the problem has been solved and thanks for getting back to us with this information.

    As for reading minidumps all you need is your computer and an installed tool called DeBugging Tools for Windows. Just google it and you should find it; it is free. Major Geeks has information on how to set it up and use it.

    cpc2004 is the best analyzer of minidumps here; you can learn a lot from him by just reading his responses.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...