BSOD after installing Buffalo Wireless Network Apdater

By Syred123 ยท 21 replies
Feb 23, 2009
  1. Hello im new to these forums, I have recently installed a Buffalo Wireless Network Adapter to my computer and since then every time i try booting up a BSOD comes up stating that there is a problem with hardware or software and something about memory. Srry to be so vaige but i havent had a chance to write down the Error code.

    Now I have uninstalled the hardware and i still get the error code also i now cannot connect to any networks even if i connect through an ethernet cable straight to my Router. I tried this in safe mode and it comes up that i have limited or no connectivity.

    Any help would be much appriecated

  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    What is the computer brand, model, and configuration? How much memory is installed. Did you install the Buffalo Wireless with their disk? Or did you download it.
    We find that Buffalo is excellent equipment, but they are generally a memory maker... and are not famous for their wireless products yet.
  3. raybay

    raybay TS Evangelist Posts: 7,241   +10

    You might want to take a look at the reports in the Device manager. Look for red or yellow flags at Start->Control Panel->System->Hardware->Device Manager. If there are no red or yellow flags, it is usually not a driver problem... but you might want to download and install the previous driver anyway. If there are error flags, you should download a new driver, then disable or remove the current driver and reinstall drivers from your download or install disk.
  4. Syred123

    Syred123 TS Rookie Topic Starter

    Thanks for the suggestion but the device manager shows nothing i sorted the limited connection things by reinstalling the network driver but im still getting the BSOD

    Its a custom made PC here is what i can dig up on safe mode

    Motherboard: Asus M2N-E
    Processor: AMD Athlon 64 FX-62 Dual Core Processor (AM2 940) 2.8Ghz
    Memory: 2 sticks of OCZ 1Gig 4-4-4-4
    Graphics Card: NVidia GeForce 7300 GS

    Thats all i can get hold of..

    Unfortunatly the BSOD comes up so quickly i dont get a chance to look at it.

    Thanks in advance
  5. Syred123

    Syred123 TS Rookie Topic Starter

    Ive had just realized the BSOD error message has changed...

    Now is says:


    *** STOP: 0X000000C2 (0X00000007, 0X00000CD4, 0XB5EA3390, OX896D54A4)

  6. raybay

    raybay TS Evangelist Posts: 7,241   +10

    First, remove one memory module, then attempt a boot to the other memory module.
    If it fails, change modules and try again.
    This will rule out the most common cause.

    And, of course, remove the adapter, and see if the computer runs normally. Your problem may simply be a defective adapter.
    Or, you may try it in another computer?
  7. Syred123

    Syred123 TS Rookie Topic Starter

    I have removed the adapter.

    By memory modules do you mean remove one of the memory sticks?

  8. Syred123

    Syred123 TS Rookie Topic Starter

    I removed both sticks of RAM and places them in the B slots on my motherboard now im getting the old message i had.

    The driver is attampting to access memory after it has been freed

    *** STOP: 0X000000D5 (0X8ED2ACFC, 0X00000000, 0XB2441831, 0X00000000)

    I hate computers!! lol
  9. raybay

    raybay TS Evangelist Posts: 7,241   +10

    What I meant was that you change nothing else, but run on only one memory module.

    Another, and better, way is to download and run MemTest86 on a different computer. Burn it to a CD as an ISO file. Then install it on your problem computer if you can get it to run at all.

    This solution of changing out modules is when your computer doesn't work in SAFE MODE and You cannot run MemTest86

    I don't know what you mean by B slots, unless you have four slots and two modules are installed in A1 and A2, and alternately in B1 and B2.

    But I am guessing that your computer didn't return to normal when you removed the Buffalo.
  10. Syred123

    Syred123 TS Rookie Topic Starter

    Yes sorry i removed them from A1 and A2 and placed them in B1 and B2.

    Whats a memory module?

    Ok i will try MemTest86 thank you.
    No once i removed the Buffalo the BSOD was still appearing and did not change.

    Why would the Buffalo Wireless Network Adapter affect my RAM?

    Thanks for your help.
  11. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Engineering and manufacturing term for the colloquial "Memory Stick."

    Memory Module => Memory Stick => Memory Unit => memory board => Memory

    A narrow printed circuit card or board that holds memory chips.


    Any hardware device installed to a motherboard can potentially blow out a memory module... particulary during the installation phase if the machine is not OFF and also properly grounded. Usually, the actual cause is by electrostatic charge during handling... or cleaning... even blowing out dust or lint can create sufficient static electricity to blow any electronic circuit card or memory. Sitting on certain fabric chairs while working on a computer, or on a table with a table cloth or canvas can also be a cause.
  12. Syred123

    Syred123 TS Rookie Topic Starter

    I used an Anti-Static Wrist band so i dont think it would be that... I did that MemTest86 and i ran it for over an hour and i had no errors...

    Is there any other posibilities?

  13. raybay

    raybay TS Evangelist Posts: 7,241   +10

    You should run MemTest86 for a MINIMUM of four hours or 7 passes, whichever is longer...

    But I assume you have it working if you are able to run the test for an hour.

    A wrist strap helps only in grounding static electricity from your body... dust, dirt, link, fabric are more common.

    BSOD's are most frequenly memory issues, but can be anything connected in the case... Wobbly or slowing CPU fan, cpu thermal paste too thin or too thick, failing video graphics card, failing PCI component, even if not used... such as modem, USB slot card; Power supply misbehaving, ethernet connection, bad cable to hard drive or optical drive; failing optical drive; dust and lint in the heat sink, cable out of place on the motherboard, or a damaged socket anywhere... memory slot, USB, ethernet, or firewire... bent cable, bad EIDE ribbon cable... The frustration is that it takes so long to pinpoint the cause... Making a long list on a notepad helps in ruling out possibilities... and keep power supply close to the top.

    Of course you have to look at something related to that Buffalo installation... but it would be something unusual... We have had tremendously good luck with Buffalo products.

    Good luck. Please give us an update when you finally target the cause.
  14. Syred123

    Syred123 TS Rookie Topic Starter

    I ran MemTest all night but unfortunatly I woke up to my computer turned off now i dont know whether there was a power cut here last night or if the system crashed but surely if it crashed it would have stayed on BSOD.

    I am going to re-run MemTest again for about 4 hours and see if i get anything promising.

    If i have no errors is there anything else you suggest i do then?

    Thank you very much for the help.
  15. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Hang in there. We know of no easy fixes, but you are learning and will soon become your neighborhood's technician.
    After the memtest, the other fixes are quick
  16. Syred123

    Syred123 TS Rookie Topic Starter

    I have been running the MemTest since 2:30pm its now 12:17am and i wont be back to my compter till about 2 tomorrow so that should give it a good 24 hours to run.

    I do know this though i am starting to think it maybe something to do wth my Motherboard is that possible?

    I had huge problems a while back with my AC97 and SoundMAX driver its all installed but nothing works with a huge X throught the icon down the bottom right. Someone told me then that there is problems with them and the best was to to buy a new PCI soundcard i have yet to do so but getting back to the point all of a sudden my network driver is screwing up it just says Limited or no connectivity again.
  17. raybay

    raybay TS Evangelist Posts: 7,241   +10

    I don't think it is your motherboard, and if you have run the memtest86 for four hours or seven passes, no need to go longer. Part of what we are doing is to rule out somethings so we can concentrate on others.

    There is a possibility, than a reformat and reinstall will be the easiest, though time comsuming way to get your system back to normal
  18. Syred123

    Syred123 TS Rookie Topic Starter

    Yeh easiest but I've done it so many times on my computer before i don't know if I can hack doing it again lol

    Also I'm not sure if I have all the disks for everything still and I hate looking for drivers over the net because I never know what I'm looking for.

    Thank you for being so helpful, hopefully it won't happen again. :S
  19. Syred123

    Syred123 TS Rookie Topic Starter

    I've placed my windows CD in and booted from cd drive I'm now doing a repair on my windows. Before this I unistalled my Ethernet networ adapter as it wasn't working and used my cd to install it again but still getting limited or no connectivity so don't know what's happened there. As I'm typing this my repair got half way through and then just restarted without warning...??? What's happening! Lol
  20. Syred123

    Syred123 TS Rookie Topic Starter

    I've just left it to reboot and carry on with repair and again a little bit further down the setup line it restarted again.. Does this mean anything?

    Thanks again.
  21. raybay

    raybay TS Evangelist Posts: 7,241   +10

    It may be that your computer problem is so simple as a bad hard drive. Do you have any others you can use as a test, or can you buy a new one to use as your install drive?
  22. Syred123

    Syred123 TS Rookie Topic Starter

    That's a good point I could be, I have an old IDE harddrive I bought a new harderive not long ago to try keep seperate my harddive with my OS on it and my harddrive with my programs, videos and music on it. I would use that one but I don't want it all together. I'll try my old HD its a 50gig western digital I think. My current HD with the OS on it is a Maxtor..
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...