BSoD during Games, Blocking Updates

By ollivier ยท 10 replies
Jan 4, 2009
  1. Pretty much the title says it all.
    In some games (Freelancer, Red Alert 3) it will BSoD. It happens randomly and just as I am kicking some *****.
    Now I tried doing scans with AVG (my version is horribly outdated) but nothing came up. I can't access due to (kCFErrorDomainWinSock:10054) and that's on IE, Mozilla Firefox, Chrome and Safari. I also tried with ESET NOD32 and Bazooka but they also come up with nothing/won't update.
    Google installer is bad (It crashes on error once every hour) and Chrome no-longer works. I have installed Hijackthis and this is the log:

    Temp is Normal (40 degrees celsius on a 32 degree day), so I doubt it's that...

    Too Big so half here:

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 4:56:46 PM, on 4/01/2009
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16735)
    Boot mode: Normal

    Moderator Edit:
    You must attach the log

    System Specs:

    Intel Core 2 Duo E4500 @ 2.2GHz
    nVidia 8500GT @ 1024MB Vid. RAM
    2GB RAM
    6GB HDD Space left

    There is no new Hardware, newest thing could be the version of Photoshop CS4 my brother gave me (off an External, he hadn't tried it)
    As to a Mini-dump, what is that?
  2. Frac

    Frac TS Rookie Posts: 47

    can u give us a minidump and some system specs and anything new to ur computer hardware or software

    ok did do u no where he got photoshop?
    and minidumps are located here C:WINDOWS\minidump\
    and just upload them
    also put the rest of the hijack this log aswell

    also download a new antivirus
    i recommend bitdefender
  3. ollivier

    ollivier TS Rookie Topic Starter

    I can't access Bit-Defender's website. I'm going to try CNet.
    I can't update AVG, NOD32 and I can't access Trend-Micro or Symantec. It's a winsock error and my computer keeps saying that Reg-Editing has been disabled by Admin, so I assume it's the Malware talking...

    Okay I found it so... all good.
    I'm not getting BSoD's so much anymore so that's good.

    I still can't access any Anti-Virus websites...
    Could csrssc.exe be the root of my problems?
  4. Frac

    Frac TS Rookie Posts: 47

    O7 - HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System, DisableRegedit=1

    !!!!!O23 - Service: Application Driver Auto Removal Service (01) (appdrvrem01) - Protection Technology - C:\WINDOWS\System32\appdrvrem01.exe
    !!!! malware delete

    O22 - SharedTaskScheduler: mcb7uehuj3n8weuhejsw - {C5BF49A2-94F3-42BD-F434-3604812C897D} - C:\WINDOWS\system32\jkse73hedfdgf.dll
    2 - BHO: C:\WINDOWS\system32\jkse73hedfdgf.dll - {c5bf49a2-94f3-42bd-f434-3604812c897d} - C:\WINDOWS\system32\jkse73hedfdgf.dll

    O4 - HKCU\..\Run: [Jnskdfmf9eldfd] C:\DOCUME~1\Michael\LOCALS~1\Temp\csrssc.exe
    that looks suspicious

    ok download
    its anti malware it shood fix up the
    O4 - HKCU\..\Run: [Jnskdfmf9eldfd] C:\DOCUME~1\Michael\LOCALS~1\Temp\csrssc.exe
    if it is a virus or malware
  5. ollivier

    ollivier TS Rookie Topic Starter

    ahhh. cool thanks.

    What's it called, I can't access the site.
  6. Frac

    Frac TS Rookie Posts: 47

    Malwarebytes' Anti-Malware
  7. ollivier

    ollivier TS Rookie Topic Starter

    Okay, the blue-screening has stopped. That's the good part.
    Now I can't regedit (for Fallout 3, it can't edit the registry like it needs too), and MBAM isn't working. Any help please?
  8. Frac

    Frac TS Rookie Posts: 47

    ok.. sorry for taking so long
    i went back and read ur hijack log and it has disabled ur regedit
    put this in run without the ""
    "HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DisableRegistryTools /t REG_DWORD /d 0 /f "
  9. ollivier

    ollivier TS Rookie Topic Starter

    The Reg-edit part of my system is band-aid fixed (I found a Reg-Tools file, which turns Reg-editing on and off).

    My current major issue is that the malware/virus has found it's way to services.exe. Now I've been in there and it doesn't look right but I don't want to delete it... just in case.

    "The exception Breakpoint
    A breakpoint has been reached.
    (0x80000003) occured in the application at location 0x0122c7b2.

    Click on OK to terminate the program
    Click on CANCEL to debug the program"

    If I click either of the buttons the system shuts-down, I can avoid it but I'd rather get this sorted. I found several 'fixes', but they're all on locked-out websites (kCFErrorDomainWinSock:10054).

    See, my computer really has faced the works!
    Again, assistance is greatly appreciated.
  10. ollivier

    ollivier TS Rookie Topic Starter

    Too long. Read below.
  11. ollivier

    ollivier TS Rookie Topic Starter

    Here are the logs:
    appcompat is the Crash report from services.exe.
    I'm a bit suspicious as to the two Services.exe... hence the jpeg.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...