BSOD Stop Error: 0x000000F4

Status
Not open for further replies.

abolbridge

TS Rookie
Hi,

I recently put in a new AMD 64 X2 5400+ and I've been getting BSOD at random intervals.

I've run memtest and found zero errors, I ran Orthos for 12 hours with zero problems passed 4/4.

My hard drives are SATA's and roughly 4 or 5 years old.

This is one of the stop errors I've gotten:

0x000000F4 (0x00000003, 0x868E1D90, 0x868E1EDC, 0x8244400)

wanted second opinions on this error, trying to rule out the processor.

The mobo is a Biostar TF8200 A2+ (got it back in June '08)
 

woody1191

TS Rookie
Could you upload some MiniDumps it can help to solve the Problem.

Also how long did you run Memtest86 for?

Orthos is basically the same as Prime95,
What Test or Tests did you run on that?

Small FFT's should be run for testing the Processor, thats assuming that Orthos is similar to Prime95.
 

abolbridge

TS Rookie
I ran memtest for about 10 hours.

Yes I ran Small FFT's for 12 hours no problems Rounds: 4/4

I'll go put together some MiniDumps
 

pthrou

TS Rookie
Same Issues

I also have the same motherboard and am running into the same issues wih the same BSOD. I can not pin down the root cause for the life of me. If anybody can help I would really appreicate it. I can give more details about my system tomorrow if somebody replies to this.
 
Status
Not open for further replies.