Buffer Underrun on new DVD Burner

By vassil3427
Mar 17, 2004
  1. Hey guys,
    I have my new TDk 880n 8x DVD Burner....problem is everytime I go to burn a cd I get a buffer underrun error and end up with cup holders :( ....Yes I have buffer Underrun enabled..I even tried switching IDE cables to the drive. Any ideas? DMA is enabled and functioning, it gets about 1/4 the way through the CD and stops for a few minutes.....

    I also downloaded a new copy of the file I was burning(Nvidia driver for a friend) No luck...
  2. vassil3427

    vassil3427 TS Rookie Topic Starter Posts: 640

    I tried a dvd, it burns the DVD fine..still refuses to burn CD-r's or CD-RW's....this is making me mad...making too many cupholders...
  3. vassil3427

    vassil3427 TS Rookie Topic Starter Posts: 640

    OK it must be a glitch, cause I changed it from track-at-once to disc-at-once and it burned perfectly....odd.....
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...