Can´t Install Fedora 4 on MSI 915P Combo Fr

By Johnny36 · 27 replies
Jul 21, 2005
  1. nidelius

    nidelius TS Rookie

    try this

    If you want to use the graphical mode of the installer (and who doesn't?) you need to disable the frame buffer by starting the installation with:

    # linux nofb

    found it on
    and I have a ferrari very helpful for me :)
    hope it will help u 2!
  2. Wolfie

    Wolfie TS Rookie

    Vodoo Magic

    There is no vodoo magic in the world of computing!
    As mictlantecuhtli wrote, you can install Fedora using this simple procedure:

    1. type following on boot prompt:

    2. above will throw an error, then type follwoing on boot prompt:
    linux mediacheck

    This just seems like vodoo magic rather that actual computing! (maybe that's why the post says "WEIRD fix").

    SO... i tried to write anything but a command first and then linux. It WORKS.
    You can try:
    "COUVES" (enter) then linux (enter)
    "MyGirl" (enter) then linux (enter)
    "linus" (enter) then linux (enter)
    and so on... as long as you produce an error first, linux will install.

    Bottom line, there must be some kind of trash left in memory after the error that may help or force linux kernel to clean-it before actualy installing anything.
  3. ironsocks

    ironsocks TS Rookie

    works - thanks

    typed: mediacheck
    (got error)
    typed: linux mediacheck
    installing no prob.

    I was having the same kernel panic with fedora core 4 install on two different computers/motherboards. I've been killing myself trying to find out what was going on. It is a strange fix but it worked.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...