Can not get my backup program to create a verifiable ISO

By justgeorge ยท 43 replies
Nov 7, 2010
Post New Reply
  1. justgeorge

    justgeorge TS Member Topic Starter Posts: 39


    My CrystalDisk check came back all blue on both drives.

    I have been messing around all morning trying to change that USB/BIOS thing. I'm not having much luck. This morning I ran the drivercleanup tool you gave me. (attached results) While I had the external HD disconnected I tried changing the BIOS setting. Even though Hard Disk and ATAPI were the only choices; when I went into setup the BIOS still say USB CD ROM (by the way I hope that's not considered shouting??)
    I also noticed that every time, and I mean every time I go back into boot set up it's highlighted as being in "Hard Disk", not what it was previously set at. Yep I'm clicking enter after picking ATAPI, and when it asks if I want to save changes, I say yes, it still does the same thing.

    I have this hammer in my shop, it's called a "dead blow hammer":evil:, I wonder if that would fix all of this.

    Attached Files:

  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Quick questions

    1. I'm trying to find your machine on the Acer support site here. But it doesn't list by Acer motherboard. Is this a custom machine or is it an Acer model PC? (if so, what's the model?)

    I'm misunderstanding.
    > As i understand from earlier post, you said you can't save Boot order changes to BIOS? And your First Boot Device is stuck to USB CDROM, yes?
    > What is stuck to Hard Disk? (below is your BIOS screen shot from earlier)


    p.s. "USB CDROM" is all acronyms so it's not shouting ;)

    /* Edit */
    And any chance you see anything on the Acer flash screen or in BIOS setup that looks like the BIOS version number??
  3. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Unfortunately no one really likes ACERs because of their quality issues here, hence, I don't have the ability to check the BIOS it self.

    Anyway, some BIOS do have option to 'Disable Booting from USB' if yours have one please enable it.

    Set DVD/CD as your first booting device, and disable booting from second, third, fourth device etc. etc. (don't forget to set boot priority as CD/DVD ROM).

    Now to your issue that it probably isn't saving settings when you do set DVD/CD as boot device; are you entering the BIOS with right privileges? Some systems do have option of setting user or administrator access to BIOS itself, in such cases you can't change values etc. with user access.

    Lastly, if all above doesn't apply, I will look into updating the BIOS itself (I'm at work so I didn't have chance to read your complete thread, but I will do so whenever I get the time after work). So please check for BIOS update availability on ACER's site for your computer.

    If you have never done BIOS update before, and or is uncomfortable about it, please do let us know, because if not done rightly it can screw up things pretty badly.
  4. justgeorge

    justgeorge TS Member Topic Starter Posts: 39

    It's an Acer Aspire E700, Desktop, the only stuff I can find from them is for the laptop. The only thing that didn't come with it was the graphics card (PCI Express ATI Radeon x1650) and I think the little dweeb that put it in also put a RAID controller in too. I can't think of any reason it would have came on there standard as cheap as Acer is.
    Maybe I didn't include this shot see below. Every time I go back it is reset like that. I can pick ATAPI click enter to accept, but it's always on HARD DISK when I go back there.
    I read someplace that I can click on pause when that black flash screen with the BIOS information comes up, haven't tried yet but will.

    I did a BIOS update. I actually thought that was going to fix the problem but it didn't. For as much as I HATE Acer:mad:, they do make updating the BIOS easy, unless of course they found out it was easy and changed it:haha:

    How would you get into the BIOS to do anything without administrative privilege? Where would that be set up? I'm the only one who ever touches this machine. How do I find out if I can disable the USB? That sounds like what I'm looking for, if I can accomplish that, then maybe this little sucker will work the way it's supposed to.

    Attached Files:

  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    A few things

    1. fyi... I did find Acer E700 Desktop support site (see attached jpg) but Acer has little useful online user manual on it for your model. Arghh :mad:

    2. fyi. something i'll mention here but you can look into later (tho important, it's not needed for the immediate tasks at hand)... Do you have Windows Vista reinstallation DVDs?? If not, appears your Acer has an eRecovery Manager program on it which should allow you burn Windows installation DVDs
    > You should have these DVDs if your HD ever fails / they should be needed
    > You'd want to create and burn these DVDs before your HD ever failed
    > Tho to use them you'll need to be able to first boot from CD/DVD!!

    3. Any chance your machine has eSettings manager, as I also found this link (for a different model) about an alternate way to set boot priority

    4. Per your last post: I think what you're seeing on that last screenshot with Hard Disk as top choice is a non-problem. That screen is simply Acer's list of choices. What's important is the actual First Boot Deivce you see set on the earlier screen and if you can't change it. We need it to say First Boot Device (and stay) = ATAPI DVD so you can boot from CD/DVD

    5. @Archean: Thanks for that additional info. Though about trying to disable USB support in BIOS.... Question: I think that's only OK to try if OP isn't using a USB mouse/keyboard??? As I think then we'd also lose mouse/keyboard to change BIOS settings?
    @justgeorge: Do you have a USB or PS/2 mouse/keyboard??

    Attached Files:

  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Sorry for double post, but i wanted to add (and highlight) a couple more (different) things

    1. Re: bootable CD/DVD

    Don't know why all the problems with your BIOS settings. And IMO (In My Opinion) you need to be sure to have a bootable CD/DVD drive if ever needed whether to boot from Backup Recovery CDs, or Windows reinstall CDs, or the many other types of Rescue CDs out there to help when you have problems with your computer.. So just an alternate thought, another way if you choose (or forced) to get past this issue, is actually just getting a USB DVD and trying seeing you can boot from CD/DVD just using a USB DVD if need be. Just in case this becomes the best or cost effective option (i think they run about $50USD)

    2. As to your backup issues
    > I suggest you try a Macrium System backup and also have it validate the backup. If Macrium's own validation also fails, there are also another big set of issues (even on top of your said your System Restore not working either nor your bootable Cd/DVD ugh!)

    /* edit */
    As someone on these forums once aptly stated "Who needs a hobby when you have a PC?" :D
  7. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Hello LA :)

    I was referring to disabling 'Boot from USB Device' and it doesn't stop your KB / Mouse from working; in fact that is the setting I always keep on all of my computers (all in all I use 3 computers, 1 PC at home + 1 at work + my notebook) ;)
  8. justgeorge

    justgeorge TS Member Topic Starter Posts: 39

    Miracle of miracles, one of the other forums I subscribe to actually found a "repair manual " for this PC. Just started looking at it a few minutes ago. It's 85 pages an took awhile to download.

    The problem precisely. Yes this has the eRecovery, that takes it back to day 1. I also have that set of 3 disk from Microsoft; Vista, Vista SP1 & SP2. Like you said they are of little use if I can't boot from CD. And no, I can not get Macrium to make a verifiable backup iamge. That is how I got started on this mess in the first place. It wasn't until after I installed the external Hd I discovered it was too late to just recover to a good image. I didn't have one & I couldn't create one.

    I found the exact or close to the same one that came with this PC. It's $30 . It's not USB, so, it would have to be exchanged for the one in there. I don't want to waste $30 if it's just a BIOS issue. Also right now all of my USB ports are tied up.

    Actually I was just about to ask that same question, because yes, I do Have USB mouse and keyboard, etc. How do I find this "magic" place to disable that?

    I had a go around with the support staff at WD and they said to just disable the VCD, and that should take care of it. It didn't, as you can see even with the damn thing unistalled it still wants to boot from USB. So I was just abut to ask about that question LookinAround posed.
  9. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Hmmm, well a few more comments / opinions

    1. just fyi.. I don't think your problems are due to the internal/external hard drives (they seem to be working without errors)

    2. You said you have a Macrium boot option? Have you tried running Macrium backup/verify directly from the Macrium boot option (and NOT when Macrium is running under Windows) - as can;t help but wonder if Windows is corrupt (and/or problems are a side affect of Smartware while running under Windows). So try running Macrium directly from boot option (as Windows and Smartware won't be running then for that case)

    3. Note your BIOS problem (can't change boot order) is still a mystery. That's not due to Windows or Smartware (Windows isn't even started yet. Your machine is controlled by BIOS for bootup)
  10. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    I am absolutely at loss why you don't have any option allowing you to disable 'Boot from USB Device (or something similar). I have one machine running AWARD and the other two running Phoenix BIOS and both have this option.

    I will dig around further on this and will get back to you, hopefully with something useful.
  11. justgeorge

    justgeorge TS Member Topic Starter Posts: 39

    @ LookinAround
    I ran that back up/verify before booting into windows. Yeah it passed. Now, before you get too excited (like I did) I then rebooted and ran Macrium within Windows. I pulled up the backup and checked to see if still verified:mad:, nope. So, I'm thinking, maybe I forgot to click on the verify after running backup. I reboot back into Macrium boot and run it again, this time making sure I check verify upon completion. Yeah it passed. So I boot back into Windows and pull that backup out to verify. The thing failed. How the hell can that be? Notice on try 2 failure it's a checksum failure. The first one just says it failed.
    Now I'm really pissed off so I run the Acronis for WD. That sucker failed too. :suspiciou
    At least it gave me some kind of report to look at. Not that I understand it, but I got it. See attachments. On the Acronis; I don't know what '0-0' or '1-1' are, I assume they are the PSQ and Data drives? The '0-0' is evidently what failed because it terminated and gave an error code.
    I'm going t see if I can boot using the Acronis boot CD and see if thats makes a difference. I also just remember I didn't turn off the Norton Anti-Virus, that may have affected the outcome too.

    I finally got the USB turned off, I didn't realize all I had to do was click on the dumb thing to open the window with that option.:eek: I still can't open a CD off of the desktop, it will be interesting to see how the booting from the Acronis boot cd works.
    I've added some files

    Attached Files:

  12. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Hey-hey! Sounds like you finally have your boot from CD/DVD problem sorted out then? :grinthumb

    Actually, your backup results when you boot directly into the backup tool is just what i suspected - and hoped! (in fact, i'm relieved. As if they also failed on direct boot i'd be totally stumped!)

    Your problem is when you run the backup software under Windows. Acronis / Macrium failing to verify their backup under Windows (but work on direct boot) PLUS your sytem restore and other Windows related issues led me to guess one or both of these are the problem (and is why i had you check boot direct into backup tool actually works)

    1. WD Systemware is interfering with Windows and the backups and/or
    2. Your Windows installation is corrupt
    > Windows must be able "help" backup software do its job to backup/verify while Windows is also running because it's trying to backup/verify a "moving target" (not the case when you boot directly into the tool, Windows isn't running and your disk image is static)
    > Also your System Restore failures also weren't a good sign

    -> You could first try just disabling VCD if that should help
    ->Or i found this instructions from WD to uninstall Smartware

    Tho i suspect you may need to do a Vista repair (if not bite the bullet and have to do a full, clean reinstall) but we should talk before you do either of those

    /* EDIT */
    I just re-read your last post. And while i think might have misinterpreted some what you said (i first thought you said you ran a whole new backup/verify under Windows vs. i think you just tried to revalidate the archive you created when did the direct boot?) but still i think the conclusion's the same: i.e. things don't work when running under Windows and the follow-up steps are still the same
  13. justgeorge

    justgeorge TS Member Topic Starter Posts: 39

    Well I'm glad you understand this cause I sure as heck don't. Actually I did both. I tried to pull up the image I ran before booting into windows, that did fail.
    Then I ran one from both Macrium and Acronis while in windows and they both failed as well. I should have kept the log files but I cleaned out everything except 1 image from Macrium and 1 image from Acronis which are on the external HD.

    As to the Smartware, I didn't install the software. I found out that if I click on the Smartware drive (J) icon a folder opens that has the software in it. (attachment) I guess that's there so you can add it if you want or remove it if you want.

    Been doing some reading this morning on the Acronis forum on corrupt archives and causes. It suggest running Memtest86+. I did add 2 sticks of ram, but that was months ago. Anyway it said it could be a problem with the RAM. I'm willing to test anything to get this sucker straightened out.

    I bought that Spotmau repair CD months ago but found I couldn't use it because I couldn't boot from CD. (Boy do I feel like an *** on that one, I could have fixed that USB thing months ago too. I just didn't know how to.) Would it wise to try to do a repair from that or wait???

    Attached Files:

  14. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    We've all been there one way or another and learn from our experience(s) :)
    I've never heard of Spotmau, myself. Plus i'm generally skeptic (leery?) of most of those types of products (esp. commercial ones) but that's me. Also, re: a repair - i had in mind to use Windows Vista CD to do the repair (see below)
    They're right. Bad memory could also cause backup validation to fail. BUT my guess is: if it was a memory problem you'd get validation failures whether booted into Windows or not (vs. only when running under Windows)
    > Of course, it doesn't hurt to check it if you want

    My best guess tho: Given sum of all your different and varied problems i'm really thinking is best to attempt a Windows repair (tho i'm not optimistic, but who knows!) and then (if still a problem) do a clean reinstall to rule out the very real question and possibility of Windows / software corruption on your machine.
    Well.. actually, i first thought you said you did another backup/verify under Windows (which failed). Now i understand you just tried to verify the backup created under direct boot, but regardless of which, all failures only occur when Windows is running (which is now the common denominator). I think ending up with a clean reinstall is going to be the shortest and least painful distance to ruling out all the possible things that might be wrong or corrupt under your current Windows :(

    Here's a couple links you can look through about your Windows Vista CDs.
    > What are the system recovery options in Windows Vista?
    > And this tutorial here

    A couple extra tips before you should do a clean Windows reinstall
    > You now have a good backup archive (created under direct boot) that includes a copy of your data but to be extra careful, i'd still just copy/paste your personal data to the external drive
    > Make sure you know how to reinstall things you use/need. Look through all your installed programs (Ctl Panel->Programs and Features). Make sure you have installation source (CD or online download) for what you need/care about. ALSO be sure you have activation numbers for paid products (you'll need to activate them again)
    > Also useful to backup your drivers as well. See [post=926364]How to backup your drivers (and reinstall them later if and when needed!)[/post]
  15. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    I happened to see this Macrium KB last night. I'm guessing you've already read it?

    For what it's worth, just a bit more food for thought...

    1. While they talk about disk, memory or motherboard all being possible cause for the backup/verify problem (and they can be) my inclination is if any of those were the case you should be having the backup/verify problem whether Windows is running or not. (But Acronis and Macrium still work correctly when you direct boot? - In which case, it makes me think it's Windows or something running under windows related)

    2. They mention antivirus - I never heard of that but is worth a shot. if you disconnect from your network, turn off any real-time protection on antivirus / antispyware and give it a test

    3. And it might be worth a quick look at your Windows System Event Logs if any clues. Post a copy of recent Windows Event Log entries. [post=936481]See here[/post] BUT NOTE: When you run VEW, rt click it and select Run as Administrator (since you're running Vista)
  16. justgeorge

    justgeorge TS Member Topic Starter Posts: 39

    Here is the report from the VEW. Hope it tells you something.

    I left Memtest run all night so there isn't any problem with the RAM

    Attached Files:

  17. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Once again, all tests thus far indicate:
    Things only fail when Windows is running. (meaning its either Windows, itself, and/or something else installed and running under Windows is bad)​

    Trying to unwind all your big and small issues you've reported found running under Windows is like trying to untangle a tangled ball of string. I think biting the bullet and doing a clean reinstall is your best option at this point.
    A clean reinstall gives you a clean starting base to work from. So ...not only should your current products work but if you have problems again in the future, you'll know your underlying install is good (Plus you can now start running disk image backups on occasion. Have a system disk image backup if ever you need to fall back to a known and good running system again (so don't need to reinstall)​

    If you're (understandably) hesitant at the thought of reformatting your current drive and then must rely on current Macrium backup image (and i understand that feeling), you can also create a second backup approach to fall back on
    > Remove the current hard drive and replace it with a new one
    > Get a USB drive enclosure for the current drive. Then you can re-connect it as an external USB drive to any machine

    1) You not only have the disk image backup archive that passed validation but
    2) You still have access to all the files/folders on your original HD

    Notwithstanding all the above, I'll post a couple more thoughts (a bit later) after skimming your Event Log (but i'd call them "pot shots" at this point.) I'll let you ponder the reinstall for the moment and will post back again later.
  18. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    I'm following up with a couple more points as promised tho i must also add i think what'll be your best (if not only) solution for what appear to all be Windows related problems is to do a clean reinstall. That said

    1. Have you looked in the Application Event log to see if anything listed there from Macrium backup?

    2. You can use msconfig to boot up Windows with all non-Microsoft services and startups (except for Macrium) disabled just in case some other product running in the background is interfering with and causing the backup validation failure (e.g. any 3rd party system tuning apps, etc.) (see here)

    3. Finally, though the System event message i saw repeatedly
    Type: Error Category: 0
    Event: 46 Source: volmgr
    Crash dump initialization failed!
    indicates you probably just have your pagefile located on the non-boot drive?

    It might also be worth a shot at resetting your pagefile and seeing if makes any difference manually selecting a large pagefile size and setting back to the default boot drive
    > Set pagefile back to default boot drive AND
    > Set the pagefile size to 1.5 to 2 times the size of your physical memory. (Set it to custome size where minimum = maximum = at least 1.5x your RAM size).
  19. justgeorge

    justgeorge TS Member Topic Starter Posts: 39


    I read the first page link. It mentions the Windows installer. I remember seeing that as "missing files" when I ran a sfc. 3 or 4 times in the same scan. I then went into services to see if it was running. I don't know if it's supposed to be or not, but it's set on manual. attachment 1

    On the page file; I read that but am not clear on what you mean when you say it "appears to be on non-boot drive" again I'm adding an attachment. I don't see where it tells if it's on the default boot drive. When I click the check mark off in the automatically manage page file size for all drives, it shows the C drive as being the system being managed under that blue line. Right now I have the external drive disconnected.

    I have the feeling from the noise I occasionally hear from the HD when I open my documents or my pictures (both large files) that the HD is on it's last leg. If that is the case and I have to buy a new HD then I'm going to buy Windows 7 and dump Vista all together.

    In your earlier post you mention getting a "USB drive enclosure" and putting the old drive in it, not sure what that is either. Never seen one.:eek:

    Attached Files:

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...