Can only browse web, can't connect to anything else.

By dmon ยท 4 replies
Jan 12, 2006
  1. I'm a computer tech and have been completely stumped by this problem I'm having on a clients machine.

    I can browse the web just fine on it, but I cannot access anything else, including secure web sites. For example, when attempting to update spybot, it immediately gives me "Connection Refused". When using a utility to see what is happening, no connection is even attempted.

    I have ran every adware/spyware/virus removal tool known to man on it (updated manually). The machine is very clean. I have also used 4 different rootkit scanners on it to no avail (been finding rootkits on machines lately).

    I have ran the winxp winsock fix utility. I have done a windows xp repair install. I have replaced the NIC.

    I have checked the HOSTS file, I have removed and reinstalled everything that has anything to do with the network.

    I have turned off XP firewall and temp disabled all programs from starting up. There is no other firewall installed on the machine.

    You can eliminate any outside cause (LAN/router, etc) as this is happening at the clients site and here on our work LAN (where all the other machines can access everything just fine).

    I have done quite a bit more as well, but this post is getting rather large enough. I have searched all over the net for others having this problem and have tried any solutions suggested (most have no responses).

    So at this point, I'm stumped at what to try next. Any suggestions?

    Thanks a lot for your time!
  2. Peddant

    Peddant TS Rookie Posts: 1,446

    Are you logged on in an account with administrator rights ?
  3. ender

    ender TS Rookie Posts: 94

    Well, you might try a different OS to see if the problem is with Windows or smth else. I sincerely recommend Ubuntu. It's quite user friendly and I've never had any networking related problems with it.

    Also, stupid as it may seem, check your routing tables carefully (those on the internal server as well, if you have one). I've seen computers with lousy connections because of a typo in the routing table. :evil:
  4. Peddant

    Peddant TS Rookie Posts: 1,446

    Just one more thing to try if you haven`t already-

    1. Click Start, and then click Run.

    2. Type one of the following commands, and then click OK

    regsvr32 softpub.dll
    regsvr32 wintrust.dll
    regsvr32 initpki.dll
    regsvr32 dssenh.dll
    regsvr32 rsaenh.dll
    regsvr32 gpkcsp.dll
    regsvr32 sccbase.dll
    regsvr32 slbcsp.dll
    regsvr32 cryptdlg.dll

    4. Click OK when you receive the message that says DllRegisterServer in FileName succeeded.

    5. Repeat for each command line listed above
  5. dmon

    dmon TS Rookie Topic Starter

    Thanks a lot for your replies. It was a bizzare problem with a dumb solution. I finally decided to take a look at the Add/Remove programs list...
    Found Symantic Internet Security listed and removed it. Problem solved.
    It wasn't even running, not one symantic process or service. Perhaps thats why I couldn't connect to anything though. At any rate, hate Symantic products.

    Thanks again for you time! Really appreciate it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...