Cannot boot Vista Ultimate 64 with more then one 2gb stick of ram

By Animex201 ยท 6 replies
May 27, 2009
  1. Ok so My old man recently decided he wanted to upgrade from XP32 bit to Vista Ultimate to take full advantage of his 4gb of ram and get even more. So we run into some problems installing... unhooked everything but dvd and HD ... install worked. Now, problem is we can not get Vista Ultimate to boot with more then 1 stick of ram. He updated the ultimate sp1 updated bios, tried to Appy "FSB: DRAM" to 1:1.66, and DRAM voltage to 2.1. No go. MSI forums are not being to helpfull. One admin there keeps saying to run memtest86 despite how many times I tell him I cant get that to work. I know all of the ram works I can boot with any of the 4 in. Just not with more then 1 in at a time.

    Was not sure if I should post here or under the OS threads.... but it seems to be a Bios issue to me so I figured here

    here is what I am running, ask if you need more.

    Ram: OCZ2N800SR4GK 2gb sticks
    Mobo: K9A2 PLatinum MSI
    CPU: AMD Athlon 64 x2 Dual Core Processor 6000+
    OS: Windows Vista Ultimate 64 sp1
  2. fastco

    fastco TS Booster Posts: 1,123

    I would suggest installing ram in pairs only, so get 2x2GB sticks of ram. It WILL work with all 4 you have have to increase the multiplier in the bios. Read this thread for a little more info.
  3. Animex201

    Animex201 TS Rookie Topic Starter

    That's the problem, he has 4x OCZ2N800SR4GK but if we put in more then 1 stick it boots to the screen with "start windows in safe mode, normal ect." and any choice we make it fails to boot and just goes back to that screen after a restart.

    I tried to set the voltage to 2.1 and whatever FSB Dram is to 1:1.66 as suggestest on the msi forums with no luck. I don't know to much about over clocking so I'm not sure what they are talking about in that thread you linked although it seems he was having pretty much the same issue.
    My MSI post :
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Try updating the motherboards bios...
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

  6. Animex201

    Animex201 TS Rookie Topic Starter

    I really thought I would get some help here after reading a few posts and seeing the good responces others got. Every reply thus far has been answered in my original post.

    fastco - ... just read the thread title .... I Can't start with two sticks in.... how am I going to try installing them in pairs? I stated in my 1st post I have 4x of the same OCZ2N800SR4GK 2gb sticks

    Tmagic650 - Did you read the post? - He updated the ultimate sp1 """updated bios,""" tried to Appy "FSB: DRAM" to 1:1.66, and DRAM voltage to 2.1. Fourth sentence.

    Tedster - That link is absolutely useless in this situation.

    Thanks for all the help .. or just reposting what I put in my original post, or no thanks. I more then likely will not be checking back here for replies. You all more then proved your more useless then the two moderators at the MSI forums. Pat yourselves on the back.
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "but it seems to be a Bios issue to me so I figured here"...

    You said this so don't get so testy! Replace the mothboard then. You have done everything else
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...