Tech Stocking Stuffers: 18 awesome gifts under $50

Cannot Delete: Access Denied

By res0hncx ยท 34 replies
Sep 10, 2003
  1. vbtudor

    vbtudor TS Rookie

    It is possible that the reason access is denied is because it is in use. Try opening the task manager (ctrl alt del) and see if it is in the pane. If so close it down then you should be free to delete
  2. Acidis

    Acidis TS Rookie

    I encounter the same problem on occasion. The way I was able to delete the file was to open a Command Prompt window in that directory and use the "del" command to delete the file.
  3. ronon48

    ronon48 TS Rookie

    I had tried all methods previously mentioned . . . then I found a Link to a Microsoft article that ended all my frustration. This is not usually the case. This is for XP Home & Pro . . .;en-us;Q308421

    A few Notes on this solution > copy & paste the article into Notepad or Wordpad so you can open in Safe Mode to follow complicated instructions [you can do Folder or File].

    After completing above and I was back in Regular Startup > I had to do a System Restore due to problems trying out eTrust EZ Armor software. The good news is that even though the Access Denied folder had returned > the Ownership change done in above steps had been maintained & I was able to delete the Folder normally.

    Good Luck !!!

  4. DarkSoul

    DarkSoul TS Rookie

    A similar problem attacked me in the past: I downloaded a file that must have been created on a different OS that allowed longer filenames or other features that were unsupported on Windows 98 Second Edition. The result: An unusable, unpastable, uncuttable, undeletable, unrenamable file that remained on my hard drive until I remformated my hard drive. It was the ONLY solution.
    I would always receive an error about an oversized file name, even though I experimented by naming a file with a name even larger, but the error was never replicated.
  5. DarkZeroX

    DarkZeroX TS Rookie

    Thank you so much!

    That Microsoft article did the trick. I had the same problem with Ultima Online. My friend told me to install the game, but I never liked it so I tried to uninstall it, but the retarded thing wouldn't let me. Finally I reformatted, but my Dad decided to keep the D: drive... where the stupid file was located in the first place. It's been pissing me off because my otherwise "clean" computer had this one stupid little "Desktop" folder left behind because of the game.

    It's funny because I ran a search on "uninstall Ultima Online" and didn't find much except that you need the shortcuts to uninstall (which is incredibly stupid) and then I ran a search on "access denied" and found this. Funny how it was about the same game...

    Anyway, I signed up just to give you my thanks!
  6. ventex

    ventex TS Rookie

    Dr Delete

    try using the program dr. delete it deletes any in use files during startup just a thought
  7. Sirrus

    Sirrus TS Rookie


    Same problem has occured on my HDs and Uo directory too. I couldn't delete the Ultima Online\Desktop directory... I tried renaming Ultima Online directory, because desktop directory is not accessible and somehow I have success on this (rename with partition magic 8s explorer function). Then I realized that I can move the Ultima Online directory (not desktop directory).. And after then I create a new user and move the folder to the new users "my documents" directory then delete the new user (with putting a tick on "also delete the user's files"). I am happy now :D

    Old tread but this technique can help someone... I think it is something to do with NTFSs user profiling system on private files and Uo is sometimes corrupting this information on files.
  8. Sirrus

    Sirrus TS Rookie

    This program only deletes the files, not unaccessible directories.
  9. Suamere

    Suamere TS Rookie

    I read it all and I was surprised not to see the obvious...

    It is possible that access is denied!!

    Log off, log onto "Administrator" If it doesn't have that option on Win XP, press Ctrl,Alt,Del. You can type in a user name and password there.

    If you have not set a password for administrator, it doesn't matter, the account still exists. I recommend you set the password for that by opening Start>Run>"cmd", typing "net user administrator [password]" and hitting enter.

    You may or may not need to be on the administrator account to do that.

    Anyway, once on the administrator account, try to delete the files normally.
  10. nickc

    nickc TechSpot Paladin Posts: 923   +11

    Suamere, did u not notice this was a 3 year old thread? all u are doing is trying to rase the dead.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...