Cannot delete Ground Control 2 folder

By nucleardreams
Jul 14, 2005
  1. I am having problems deleting Ground Control 2 and Command & Conquer folders out of the "Start / Program" menu. I have tried erasing them directly in Explorer with no luck. I keep getting the following message: "Data cannot be deleted. The source data cannot be read." I have tried re-installing and de-installing with no success, the folders are still there and cannot be erased. Anybody know some tricks other than re-installing the operating system?
  2. patio

    patio TS Guru Posts: 482

    Have you tried it in Safe Mode ? ? ?

    patio. :cool:
  3. nucleardreams

    nucleardreams TS Rookie Topic Starter Posts: 68

    I tried it in safe mode, I tried it in DOS mode and I even tried manually erasing all entries in the registry, with no luck.....I'm totally confused as to why these folders won't erase.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...