Can't access bios, yes ive tried f2 and f12 f9 etc

  1. Hello I have an acer aspire m5-581T and im trying to get a dual boot going but cannot access my bios to to change boot order. I have 2 other laptops with dual boot and have done it in school many times but whenever I restart my computer there is no f12 option it just says acer and boots to windows 10, ive updated bios, tried to send it into bios by holding a ton of keys to try to force and error, is there anyway to edit it from the command line or powershell?
  2. cliffordcooley

    cliffordcooley TS Guardian Fighter Posts: 9,713   +3,691

    Try this
  3. bazz2004

    bazz2004 TS Evangelist Posts: 1,585   +250

  4. bazz2004

    bazz2004 TS Evangelist Posts: 1,585   +250

    I bow to your experience of dual booting but I think that virtual OS arrangements have made such set ups obsolete. There's a sticky somewhere on the forum about using virtual OSs. They are easy to set up and there is no chance of messing up your host OS if something goes wrong with dual boot - it usually does. I have XP running within Windows 10 using VMWare Player Free. I also have Ubuntu available as a virtual OS but I was pretty underwhelmed. There are a number of alternatives to VMWare. If you aren't familiar with the concept you run the virtual software just like a program within your main Windows OS (Host). You can then open an installed copy of your secondary (Guest) OS. You could save a copy of this in case there is ever an issue with your virtual OS corrupting. Your main OS is safe and, if backed up, the virtual OSs can be restored very quickly if there's a crisis.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...