Can't enter Bios

By Jaggs ยท 10 replies
Jan 5, 2006
  1. Can't get into bios. 'puter will start up... Hang at "hit del to enter setup"....then I get 2 short beeps pause and 1 beep. It show CMOS checksum error and CMOS Display error. I then get .....Press F1 to enter set up .......Press F2 to continue. have check AMI and it says it's a memory problem. Have tried moving CMOS jumper....Have tried removing CMSO battery(overnight).... It comes up the same way...Not sure what I'm doing..
    I don't know what the psu is... no lable where it can be read...
    Just put in an FIC SD11 mobo. Have checked all cables, and memory sticks. Have tried with only HD and Video card... keyboard isn't reconized. When I try to tap del or F1..F2 nothing happens. Lights on drives light up... except small floppy. Computer was working before changing mobo.
    Thank you for any help you can give or direct me in any direction.
  2. Jaquio

    Jaquio TS Rookie Posts: 26

    PSU stands for Power Supply Unit.

    if AMI says its memory... go ahead and try anothe memory module (if you have one) to see if you still have the problem...

    if you do... then it could be dead CMOS...
  3. KingCody

    KingCody TS Evangelist Posts: 992   +8

  4. Jaggs

    Jaggs TS Rookie Topic Starter Posts: 18

    Thanks for the help:

    Checked battery.... it read 3.14... so that's ok.
    I removed all cards execpt video,disconnected all cd,floppies, and Hard drive keyp in only one memory stick. Left the keyboard plugged in. Nothing.
    It will act like it's booting up. Goes to the page where you should be able to enter bios by holding dow the Del key. (I've tried all the combos of keys that I have seen).
    It's as if the keyboard isn't working. Have tried using a keyboard that I knows works.
    Have tried clearing the CMOS with eveything out and the power plug pulleg and even tried removing the battery again :cool:
    Any other suggestions??
  5. Graefen

    Graefen TS Rookie

    Are you using a PS2 or USB Keyboard? Some mb bios's don't recognize USB keyboard inputs by default.
  6. Jaggs

    Jaggs TS Rookie Topic Starter Posts: 18

    I'm using a ps/2 keyboard. Have tried 2 different ps/2 keyboard, both are known to be working.
  7. luvhuffer

    luvhuffer TechSpot Paladin Posts: 443

    If your BIOS is corrupted, doing the jumper/battery thing isn't going to help. You need to go here and download the latest BIOS they list (NC611) and follow the instructions for updating (flashing) the BIOS.
  8. mailpup

    mailpup TS Special Forces Posts: 7,182   +469

    Since you just changed the mobo there could be some component incompatibility. At this point, it would be a good idea to list your system components. Brand, model and type. You know, the usual details.
  9. luvhuffer

    luvhuffer TechSpot Paladin Posts: 443

    I missed that part about the new mobo. If you are trying to use the operating system that was installed on your hard drive from the old mobo to start up the new mobo, that doesn't work. The drivers for the old mobo can't start up the new one. You can try a repair install, but you will probably need to do a fresh install of the OS
  10. Jaggs

    Jaggs TS Rookie Topic Starter Posts: 18

    I would gladly do an upgrade or a fresh install, however, I don't have any floppy, or cd's that work. Can I take the hd out and wipe it clean in another computer and put it back in?? Would that help??
    Same problem with flasing the bios. No floppy or CD.

    Listed are what part I can see on the mobo. No info for the PSU, it's inside the box,
    Home built using the following.

    FIC SD11
    MAXTOR ATA/133 HDD 30 GB
    VIA 686A SB
    2 - 128 SDRAM
    GENDAC-3DFf. Not sure what this is

    At this time all I have in the tower is 1-stick memory, video card and Keyboard.

    I have found another FIC SD11 mobo, but it has a different bios number and the SB number is different. Anything I could use off of this board??
    Or do I just give up?? Thanks all
  11. mailpup

    mailpup TS Special Forces Posts: 7,182   +469

    Give up? With floppy drives selling for $5.00 to $10.00 (USD) and CD-ROMs going for around $15.00, there is little reason not to have one or both. An optical drive is likely to come in handy for things like installing software.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...