1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Can't get Win XP Home to install.

By Jank
Feb 23, 2005
  1. :giddy:
    I am trying to install the OS by booting to the CD ROM. I can get to the point where the "Welcome to Setup" screen is displayed, but the install freezes at that point--I cannot select Install, Repair or Exit.
    I have virtually eliminated a hardware problem through the replacement/substitution of every hardware device, including IDE cables, IDE drives, CPU, memory, CD ROM drives--everything in my computer (by the way, the stuff that was in my old computer that worked perfectly with this OS disk has also been tried in the new computer).
    The farthest I have gotten to installing the OS is when I disabled the level 1 and level 2 cache in BIOS and set system performance to optimum. I got to the point where the first re-boot happens, but it stops there (after a 1-1/2 hour install time).
    Here's a rundown on my system:
    Motherboard: Asus A7N8X-E Deluxe (I have also tried an A7N8X Deluxe that formally worked with this OS disk).
    Memory: OCZ performance series 2 and/or OCZ Platinum EL (the former memory worked in the last system (based on an A7N8X-Deluxe motherboard) perfectly--I have tried positioning the sticks in various slots to no avail).
    Hard Drives(s): Maxtor Diamond Max 10/300 Gig (master) with a Diamond Max 9/120 Gig (slave). I've tried to interchange the drives to make each on a master/slave with or without the other drive present--no go.
    I've tried hooking up SATA drives, after disconnecting the EIDE drives--no go.
    Video Card: ATI 8500 All-In-Wonder. This card is not identified at post, so I substituted an ATI TNT2 card that IS identified at post.
    CD ROM: Plextor 708A (substituted with a Toshiba drive--both worked perfectly in my other system).
    That's all I have hooked up at this time.
    Like I said, all of these components have checked out perfectly in other systems.
    Other stuff I've tried: Flashed the BIOS to the latest update. Cleared CMOS on several occasions. Substituted a DFI Lan Party Mobo in place of the Asus Mobo, same results.
    I have thought about the possibility of the WIN XP Home CD being damaged, but I substituted another disk used for installing the OS on my wife's computer to go through the setup routine, and that didn't work either.
    I am a very experienced computer user who has built approximately three dozen computers in the last ten years, and I have never come across a problem that remotely resembles this one.
    I hope you can help--I'm stuck!
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    to save yourself time and a potential headache download and run memtest. use google to locate the page in the microsoft site where it can be downloaded from. run all tests, btw. good luck.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...