Can't record with mic

By henthorn
Sep 24, 2003
  1. My old Vortex card went bad and I installed a Dinamond DT-688 which is all I need since I am not a gamer. Seems to work in every way except for recording with the mic. I checked the mike at Radio Shack and it worked on the stereo. I have an old mic with a quarter inch plug and use a reducer to plug it into the computer. I recorded OK with the old Vortex card, but it isn't working with the new Diamond. I have checked all the volume controls I can find and they are all turned up as high as I can get them. The first few times I tried I got a very low level recording which required turning the volume up full to be able to hear it. Now it doesn't sppear to be recording at all. Could it be a bad card or could the reducing adapter be bad? I am stumped/
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...