Can't upgrade ram!

By tuppymahar
Jul 8, 2005
  1. Hi all,
    I am a newbie. Today I bought Mushkin 512 3200 ram (CAS 3.0) and added to the same module (but CAS 2.5) in my system. But in system info, it just say 512. My mobo is ECS PT800CE-A. I tried changing Advanced Chipset Settings (DRAM Timing to Manual with CAS to 3.0, left Bank Interleave and Trp as default, which are 4T). After modifying it, it won't boot, had to power-plugged out, clear CMOS, then back to normal.

    I tried start-up only with the newly bought ram, ok. But can't get 1G with two modules :( . It shows 1G in CPUZ, though. Please help me out. Really appreciate it.
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    you are apparently dealing with two incompatible sticks of ram. use 2 of the same or ones with identical timings.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...