Cd-rom drivers missing on motherboard

By Plankt · 8 replies
Aug 30, 2008
  1. Hey.

    I've built my comp for the first time but when I start it with a bootable cd I get an error..

    Starting PC DOS...
    (some information here that's not important)
    Device driver not found: ´MSC001`.
    No valid CDROM device drivers selected`
    I've checked in the bios and the motherboard can "see" the cdrom and that it's installed correctly.

    I've read somewhere that I need to check two files called
    And I've tried editing them with the "edit" command but it only say that it doesn't know the edit command.

    The motherboard:
    Asus P5LD2-X/1333 i945GC 2DDR2-DIMM 3PCI 3PCIe SATA Audio LAN Socket775 ATX

    The CDROM:
    Samsung SH-D163B/BEBP 16X DVD-ROM/48X CD-ROM BLACK bulk SATA

    I'm new at this and would appreciate all the help I can get.
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    What 'boot' disk are you using? It sounds like a DOS boot disk of some kind. Are you trying to format with that or what?
  3. Plankt

    Plankt TS Rookie Topic Starter

    Was trying to install an OS with FreeBSD bootdisk.
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

  5. Plankt

    Plankt TS Rookie Topic Starter

    Isn't the error with the driver?

    I don't have a floppy, can I still use "Boot Floppy" on a cd?
  6. CCT

    CCT TS Evangelist Posts: 2,653   +6

  7. Plankt

    Plankt TS Rookie Topic Starter

    Requirement "A machine with FreeBSD already installed.", don't have that so it will be difficult with the CD..

    Only making sure, do I get this error because the motherboard don't have the drivers required for freebsd or for the cdrom itself?
    Can I remove my harddrive, connect it to another computer and install freebsd on that and then connect my harddrive to the first computer again?
  8. CCT

    CCT TS Evangelist Posts: 2,653   +6

    I believe you create a DOS boot CD like a floppy, ie, you format 'E: /s' to format the CD with the system files on it. You then, it appears, need to have DOS and the utilities like mscdex.exe etc on the CD and also configure an Autoexec.bat and Config.sys file.

    I recommend you do some more searching for FreeBSD help in that regard.
  9. Plankt

    Plankt TS Rookie Topic Starter

    Finally solved it...
    The first bootcd I burned got corrupt so when I burned it again with Nero it worked great.
    Thanks for the help.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...