Changed resolution and now no picture

By vegasgmc ยท 5 replies
Sep 5, 2003
  1. I bumped up the resolution in Castle Wolfenstein and now when I start the game the screen goes black but the audio still plays. The only way to get out of it is to reboot. Any way to change the resolution back?
  2. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    You may be able to edit the resolution in the Wolfenstien configuration file, but I'm not aware of where it is or what it is called.

    The easiest way may be to uninstall the game and reinstall it.
  3. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,978   +15

    What about CTRL+ALT+DEL? Also, you could ALT+TAB out of the game, and close it from there, or if the alt tab doesnt work, press the windows key on your keyboard. that'll minimize the game, and bring up the startmenu.
  4. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    you may be able to fix it by deleting (moving is safer) your .cfg file. It should generate a new one when you start the game again.
  5. vegasgmc

    vegasgmc TechSpot Chancellor Topic Starter Posts: 1,377

    I tried uninstalling and then reinstalling and it did the same thing. The found a Safe Mode feature. Now its up and running again.
  6. Steg

    Steg TS Rookie Posts: 269

    wot refresh rate are u running at - i run my desktop in 1024*768*100Hz - setting it to 1280*1024 gives that same result - no pic - so TURN THE REFRESH RATE DOWN - c if that helps

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...