Clean Install XP PRO on new SATA drive probs

By CyndiV ยท 5 replies
Jul 6, 2007
  1. ASUS M2N32-SLI Deluxe w/ cipset NVIDIA nForce 590 SLI MCP
    160 G WD Caviar SE Sata Drive (brand New)
    AMD x2 4200 dual processor
    ASUS GE Force 7600 GT PCI Express 256MB DDR3 Video Card
    1 g memory
    XP Pro with SP2

    We had originally install XP Pro on another 160 SATA HD with no problems (same setup as listed above) the HD crashed, or so we thought, it was stuck in a loop, kept rebooting at the windows logo screen, so we bought a new HD (listed above) installed it loaded the XP pro and much to our surprise it's also stuck in a loop...i have managed to get it to the windows logo screen where it just has the blue bar scrolling across for hours :( I used the windows recovery console to delete and rebuild the boot.ini, ran fixboot, ran chkdsk and nothing seems to work. reformatted the harddrive (the new one) AND REINSTALLED XP Pro using a floppy to install 3rd party drivers (SATAraid drivers) still the same thing...either I get the BSOD or the looping. I have tripled checked the BIOS to make sure I'm booting from the harddrive...I even tried the f8 at the ASUS screen and choose the HD. I've flashed the bios to the newest version and back again to the original one. When I use the recovery console I can navigate to the windows folder and I see all the files are present in the folder, including the 3rd party drivers. I have uplugged everything and reset the CMOS. by everything I mean everything but what is necessary to boot drives, harddrives, soundcard, memory chip switching around and so on. this system is less than a year old (Sept 06) so not sure what could be causing all the frustration. Headed to the store now for more CD's and floppies but would appreciate any help or suggestions I can get at this point, I'm completely lost now and I can barely understand the gentleman who answers the phone at ASUS tech support :(!! BTW I tried the old SATA drive as well (the one that originally crashed)....reformatted it and reinstalled XP Pro, same reasonably sure it's not a harddrive problem, even borrowed a friends XP Pro CD with same results.

    The original prob with the old SATA was it was stuck in a loop, I did manage to get back to the desktop and retrieve the things I needed and noticed that although it's a dual core processor it was only running on one, the other listed was standard pc???? I tried updating that and never got it back to the desktop after that...but I would think a complete reformat and reinstall would have wiped anything I did while updating?? The ASUS motherboard is still under warranty, hopefully it's not that :(
    It does show, when booting, that it has a dual core processor, not seeing anything that's not recognized.
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

  3. CyndiV

    CyndiV TS Rookie Topic Starter

    First attempt failed with another BSOD

    ok, started the reinstall and chose ACPI Multi Processer, BSOD again....flashed the BIOS again with the most current version from ASUS website and will try again with same choice, (I forgot i flashed it back to the original) if that doesn't work than i'll attempt it with just the ACPI choice (under the F5 choices) and see where that gets me. Ok, just to make sure, do I chose to format with the NTFS or leave as is? Will format with NTFS still keep the HAL file or does that erase it?

    Thanks so much for your help I had no idea about the F5 option!

  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Take your time and read your manual - that IS an acpi motherboard afaik and with the dual core you MUST have multi processor support HAL to have it function properly.

    If configuring your HD as Sata IDE rather than Sata Raid or AHCI, there is usually a setting or 2 in bios need to set correctly. As well, some motherboards require Sata drivers (the F6 option) whether Raid or AHCI is to be run or not.



  5. CyndiV

    CyndiV TS Rookie Topic Starter

    OMG You Are Sooooo Awesome!

    Updated the Bios, reinstalled xp with the F5 ACPI choice, booted up and running fine and both processors are showing up under processors (they weren't before) You are literally a lifesaver! I was ready to go out and buy another processor I can go shopping for something better!
    Thank you so much! You are by far an awesome person for taking the time to help me (and others here) out! In the last few days I have learned more than I ever thought I would about PC's and where to get help, obviously tech support at ASUS was out of the question since I couldn't understand what the guy was saying :( I just happened across this place on a google search and thought "what the heck" and gave it a shot. You can't even begin to imagine the headaches I've had in the last few days from this!
    Thank You!!!
  6. CCT

    CCT TS Evangelist Posts: 2,653   +6

    How's the corn?


    edit: a little 'Kansas' joke - all I know about Kansas is from the Wizard of Oz.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...