Computer not booting

By John Mather · 15 replies
Jan 10, 2006
  1. I no there is already a thread on this somewhere but you will all proably notice this more than the other one.

    I Just built a new computer:
    Av8-3rd eye
    amd athlon (venice) 3000+
    512mb of ram
    geforce mx 4000
    80gig hd + 7 gig hd

    I bought an serial ATA HD but had no power connector for it so i used my old 7 gig one.

    I have set it all up was on it last night everything was fine. I got up this morning and my power connecter had come for my new HD, so i put it in set it all up took out the old HD and turned it on. All the fans light up everything was workin and then it just turned off. I unplugged my front to fans but it made no difference so i unplugged all of them. Still no difference. I then unplugged the new HD and put the old one back in that made no difference at all. Now its annoying me any suggestions?
  2. Jaquio

    Jaquio TS Rookie Posts: 26

    Master / Slave problem?

    BIOS Update?

  3. John Mather

    John Mather TS Rookie Topic Starter Posts: 17

    didn't update the bios but that shouldnt be the problem because it was working last night.

    The SATA HD is in now and the CD-ROM is connected from the slave to the IDE slot using the cable that came with the MOBO

    PSU is a 400w colorsi (or something similar)

    The display on the Mobo says 9.3 when booting which means PSU is ready the it says 9.c and the 9.f but neither of these are in the manual
  4. kirock

    kirock TS Rookie Posts: 1,221

    Just check all the connections again and remove and reinstall your RAM. It never fails to happen that you knock something while inserting a new component in a computer. Do not run the PC without the CPU fan connected to the mobo!

  5. seanp789

    seanp789 TS Enthusiast Posts: 111

    either some connection is loose or the PSU choked.

    I had an antec neopower 480 that acted very similar. Fans would power on fine but it would turn itself off during boot up. had to send it in for warrenty repair.
  6. nork

    nork TS Maniac Posts: 306

    What is the actual make and model of your ps and what atx version does it support? If your power supply isnt up to the task, that could be your problem right there. Your ps needs to be a certain atx version, i forget the version offhand, but it should say what version it is right on the power supply. Wattage doesnt mean anything as it can be hyped.
    Also, when troubleshooting a pc, often the ps needs to be reset, so here is the way to do that:


    Having problems with computer, cant get it to boot? Tried re-seating your components and other troubleshooting methods have failed?

    Reset the power supply by turning it off at the back and removing the supply lead, then press and hold the computers power on button for one minute. This is with the motherboard connected to the power supply.

    This is a very handy piece of info, can save you hours of work!

    Also, a bios re-set can often get you going. Most of the time it amounts to removing power to mobo, removing coin battery, find 3 pins and jumper nearest coin battery and moving the jumper to pins 2 and 3, wait a bit, then move jumper back and install coin battery and power and go. But some mobos, like PC Chips have a different method, so check your mobo manual on bios reset method.
  7. oldman62

    oldman62 TS Rookie


    Is the old system capable to suppot thr neww SATA drive?
  8. John Mather

    John Mather TS Rookie Topic Starter Posts: 17

  9. nork

    nork TS Maniac Posts: 306

    Glad you got it up and running!

    Since i dont know i have to ask. You do know that you have to install sata drivers from floppy drive before you install win xp?
    If you dont then the sata drive will never work.
    We can help you get the sata going if you want to.
  10. John Mather

    John Mather TS Rookie Topic Starter Posts: 17

    yeh i no that i got a floppy with the motherboard. Im not familiar with the SATA so id rether stick with something i do no.

    Well the SATA is already listed and i just bought a 120gb IDE from ebay for £45 so that aint too bad
  11. seanp789

    seanp789 TS Enthusiast Posts: 111

    u didnt say if u OC'ed it or not.

    usually bios isnt gay like that unless u have been tinkering with it
  12. John Mather

    John Mather TS Rookie Topic Starter Posts: 17

    No i hadn't OC'd it at the time. I tried to a few days ago and got it running at 2.0 ghz (its 1.8 at stock) but the temp was in the 50's so i decided to leave it, i don't want to buy a new heat sink at the mo so im not gonna bother
  13. meep AX

    meep AX TS Rookie

    I have a similar problem with an ASUS mobo with a P3 733 MHz. The computer is getting power (fan is running, HD is spinning, CD-ROM's open) but it just won't boot. I've tried removing the CPU and the RAM but I'm still getting nothing. A friend suggested it could be a burnt CPU but I've never had to replace a Pentium III before, seems weird. Someone also said that if the video card is bad, the computer won't boot either. Anyone have any input? I've also read this is a common problem with ASUS mobo's so who knows... Thanks in advance.
  14. John Mather

    John Mather TS Rookie Topic Starter Posts: 17

    all i did with mine was pull out the power cable to the PSU and left it for half an hour and it was fine after that
  15. S30GRS

    S30GRS TS Rookie

    hi am only an amateur but i had problems with my computer booting, if it is making any beeps refer these to ur m/b manual an it will tell u the hardware fault if it is not booting to bios at all is most likely a power problem or the m/b is faulty i jus had to send my new sapphire pure innovation m/b back because it was not allowing any input output commands, and it broke randomly while computer was in standby, to solve this problem i took all the different hardware parts out an tried them in my brother computer individually, and all comonents worked bar the m/b thus it had to be that, my advice is take it to ur nearest loacal computer shop an get em to test each part for u cost me a tenner for them to test an find what was wrong with my mates computer cos his parts were different s couldnt test them in mine.
  16. meep AX

    meep AX TS Rookie

    Yeah, it's not beeping at all... I'm leaving it unplugged for a day or so. Doubt it will help but it's worth a try.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...