Computer will not stay shut down

By Halrenna · 11 replies
Jul 18, 2009
  1. At the end of last month I bought a new computer and for some reason it will not stay shut down.

    I started the system on Vista, but switched to Windows 7 RC at a friend's recommendation and have the problem on both OS's.

    To elucidate, when I go to Shut Down the computer turns itself off normally, then after perhaps 3 seconds the fans will kick back on, usually for a second or two, shut down, and then a couple seconds later will turn on again and the entire system will boot itself up.
    Likewise, if I tell the computer to Sleep, it will go into Sleep mode, but the fans will kick on, run for a few seconds, switch off and stay off for a few seconds, then turn back on, turn back off, over and over and over again infinitely as far as I can tell until the power switch to the supply in the back is flicked. I cannot turn the computer back on from Sleep mode (with mouse, keyboard or power button on the tower), by the way, while it's doing that. I have to cut the power and turn it back on from there.

    I have looked up this problem in many other forums and have seen solutions such as disabling all reboot effects in the BIOS (which I have done to no effect), unplugging all of the front tower buttons from the motherboard (no effect), and also wiping the hard drive in case of some sort of faulty installation—also, much to my chagrin, to no effect.

    My hardware follows:
    GIGABYTE GA-EP43-UD3L LGA 775 Intel P43 ATX Intel Motherboard
    SIGMA ZEN ZEN-WDP diamond pink SECC Steel ATX Mid Tower Computer Case
    Thermaltake Purepower W0100RU 500W ATX 12V 2.0 Power Supply
    EVGA 896-P3-1255-AR GeForce GTX 260 Core 216 896MB 448-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card
    G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model F2-8500CL5D-4GBPK
    Intel Core 2 Quad Q8200 2.33GHz LGA 775 95W Quad-Core Processor Model BX80580Q8200
    As for my HDD and DVD drive, I'm not sure. I believe the HDD is a Western Digital; about three years old, 250GB, 7200rpm with 8MB cache. Both these drives were in my old computer and were just moved into the new one to save money.

    I hope this doesn't seem uselessly verbose, but I wanted to try to be specific and I would like to find out why my computer is behaving this way.
  2. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,484   +45

    Make sure you dont have the reset and power adaptors switched on the motherboard.
  3. Halrenna

    Halrenna TS Rookie Topic Starter

    I'm sure I don't, unless they're completely mislabeled. I checked and triple checked them the first and second time I plugged in all the cords to the case.
    Edit: Oh, to add, a friend told me to unplug all of the cables from the front of the tower to the motherboard, I was freaked out to do it, but then even with none of them connected at all (Power, Restart, Power LED and Msg LED) the system booted back up.
  4. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    This is a software problem. There are many possible causes, but it often leads to a 'bad' driver or virtual device driver or a BIOS issue (not likely here, since you have pretty new hardware).
    • Windows start menu > right click "Computer" and click Properties.
    • Click the Advanced tab.
    • Under Startup and Recovery, click the Settings button
    • Uncheck "Automatically restart"
    • Click Okay and restart your computer.
    • When it boots up again, try to shut down. See what happens. I'm hoping you'll get a bluescreen that we can use to troubleshoot.

    What I'm thinking is Windows is actually having a fatal error on shutdown. Because of the setting I'm asking you to disable, it is restarting before it completes the shutdown.. This gives the appearance of your computer restarting although the real problem is the shutting down is producing a fatal error.
  5. Halrenna

    Halrenna TS Rookie Topic Starter

    After trying your suggestion, unfortunately when I shut down after restarting, the computer still, only moments after clicking off, booted itself right back up again. The only difference was that this time the fan didn't run for a few seconds and shut off before it all came back on.
  6. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Oh, okay.

    Something else to check:
    • Click Windows Start Menu
    • Type: msconfig in the search box
    • Right click on 'msconfig' in the start menu and "run as administrator"
    • Click the startup tab
    • Uncheck all boxes.
    • Restart for the changes to take effect
    • When your system finishes booting, restart it.

    If this works, you know that your problem is caused by some software loading during start up with Windows.

    If it doesn't, then it could still be a driver or system service, but that will be more difficult to troubleshoot... so we'll do the easy stuff first. :)
  7. Halrenna

    Halrenna TS Rookie Topic Starter

    I'm afraid it still didn't work. The computer, after the restart and shutdown, still booted itself up again after a moment. (Though this time the fans kicked themselves up twice before the system booted, though I have no idea if that means anything at all.)

    Thank you so much for helping me out here, by the way.
  8. Halrenna

    Halrenna TS Rookie Topic Starter

    Bumping in hopes of help.
  9. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    See [post=766270]How to recover your folders/files when Windows won’t boot[/post] for instructions to download/burn then boot into Knoppix from CD (Knoppix is an alternate, non-Windows operating System). If it still auto-restarts i think that would help narrow it to BIOS and hardware

    /* EDIT */
    btw.. which BIOS version are you using? I'm not at all suggesting any BIOS change/update.. but just a curiousity at the moment what's installed. Gigabyte has released a version F1 through F4 for your motherboad
  10. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    Go into the BIOS and make sure "Wake On LAN" is disabled It maybe under "Integrated Perifirals". If its enables, signals from your internet connection will power on the motherboard.
  11. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Interesting thought! And i 100% agree is a good idea worth checking (given that all else has come up empty so far). I'd add....

    If turning off Wake On LAN does happen to fix the problem, it implies your BIOS / system firmware are buggy. As i think Wake On LAN should only make a difference when putting your system into Suspend Mode (vs. Shutdown). So if Wake On LAN is the difference your system is not really "Shutting Down" (vs going into "Suspend Mode")
  12. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    sorry for the double post.. but to be sure to bring to your attention... I just happened across this link.

    It's a couple years old but might help/apply.. It also notes Power Management issues (as vegasgmc's also first mentioned)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...