Computer won`t boot, after OC.

By Fizics ยท 13 replies
May 10, 2006
  1. i oc my computer yesterday and was being pretty cautious about heat and evrey thing but then i finaly got to a speed where i guess my voltage isnt enough so when i boot all i get is a black screen no POST load or anything just a black screen ive tried clearing my CMOS but either im doing it wrong or it just wont work, is there any other way to get it running again ?
  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Hello! Welcome to TechSpot!

    Remove the cmos battery, make sure the system is un-plugged.
    Leave it out for 5 or so mins.
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Turn off your computer and unplug it from the mains. Remove the Cmos battery for a few minutes, then replace it, that will reset your bios to the default settings. If that doesn`t help, then probably you`ve fried something.

    Regards Howard :wave: :wave:
  4. Fizics

    Fizics TS Rookie Topic Starter Posts: 19

    thanks, but still no luck. is there no other way than through CMOS
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m sorry to say, but if clearing the cmos hasn`t worked, then I suspect you`ve probably fried something. Cpu/mobo being the most likely culprits.

    Regards Howard :(
  6. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    What are the specs on this system?
  7. Fizics

    Fizics TS Rookie Topic Starter Posts: 19

    specs arnt anything to be proud of thats for sure

    intel celeron (?) 900mhz

    QDI Advance 10T chipset

    640 mb ram
  8. Fizics

    Fizics TS Rookie Topic Starter Posts: 19

    well if i did fry somthing wether it be the cpu or the mobos what would you recommend givin the specs of the system

    buy/build a new one or pay to get the old one working again
  9. kirock

    kirock TS Rookie Posts: 1,221

    Build a new PC. Do you have a mobo manual? Can you see any jumper near the battery? I did this to my rig twice trying to OC it. On my mobo there's a pushbutton to reset the cmos. Chances are you didn't fry it unless you ran it for a good hard run and then it crashed on you.

    Maybe just leave the battery out for 20 minutes or something.
  10. Fizics

    Fizics TS Rookie Topic Starter Posts: 19

    yeah i dont think i fried it because it never actually got to windows after i oc but there are 3 jumpers close to the battery one is the jcc witch acording to the manual should reset the cmos but when i go through the procedure nothing happens, i left the battery out for an hour on one attempt

    could you suggjust some buget minded i deas for new motherboard, processer and graphics card, id prefer an intel formated motherboard so incase my cpu isnt fried i might beable to reuse it for awile untill i can aford another
  11. kirock

    kirock TS Rookie Posts: 1,221

    Can you give us an idea of how much you'd like to spend. And then we'll just add 30% to that! :haha:

    Are you reusing the RAM? What video card do have now, can you/do you want to try and reuse that? AGP right?
    Do you want to move up to a PCI-E video card and dual channel RAM? All these factors determine the mobo type and therefore price range.
  12. ashleybrown2

    ashleybrown2 TS Rookie

    also before you go spending, dont know if this will help but worth a shot right? i had a similar problem, try this:

    move the jumper to clear cmos and take the battery out

    press the power button (nothing will happen)

    pull the plug out and press the power button again to drain any excess power (if you have any lights onboard, network or anything they should go out)

    wait 10 mins or so, then plug it back in

    press power (nothing happens)

    replace battery, put cmos jumper back and press power again.

    works for me when clear cmos jumper and battery alone dont work :p (also just triple check that the jumper you are changing is the clear CMOS jumper :))

    Good Luck
  13. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    On older technology, it very well may be the MoBo.
    Check all the capacitors. They are black with an X on the top.
    See if any are doomed or leaking. OC'ing may have shoved it over the edge.
    Are you getting any response from system when you attempt to boot,
    fans spinning up, HDD, lights on the MoBo, even opening the cdrom etc.?
  14. Fizics

    Fizics TS Rookie Topic Starter Posts: 19

    you guys were a great help but i couldnt get it to work and being as old as it is i decided to just fork over some $$$ and get a new processer but now i have a new problem so if you could help me on this one that would be sweet

    Help me here
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...